Bug 870295 - [abrt]: BUG: soft lockup - CPU#0 stuck for 21s! [gnome-shell:24842]: TAINTED G
[abrt]: BUG: soft lockup - CPU#0 stuck for 21s! [gnome-shell:24842]: TAINTED G
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d955b18244ff9b6b09b7da4b13e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 01:03 EDT by Matthew Costello
Modified: 2012-10-26 10:18 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-26 10:18:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Costello 2012-10-26 01:03:26 EDT
Description of problem:
System is a Fedora 17 system running under VMware Workstation 8.0.4 with a patched version of the VMware Tools. Error occurred the first time X was started (via startx) after the vmware tools were installed.
This is liable to be related to VMware 8.0.4.

I actually tried using VMware Workstation 9.0.0 (because I dislike patching unless necessary) but the host system (CentOS 6.3,Intel DX79 SI, i7-3930K,32GB,Adaptec 6805 w/ Raid5,root on SSD,GeForce GTS 450 nouveau) GPF'd repeately. I removed that post-haste and returned to 8.0.4 w/ patched client tools.


Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.5.4-2.fc17.x86_64 root=UUID=185bdd25-6b3c-4d20-9a71-9f0b4617c58e ro rd.md=0 rd.lvm=0 rd.dm=0 SYSFONT=True KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
kernel:         3.5.4-2.fc17.x86_64
kernel_tainted_long: Proprietary module has not been loaded.
Comment 1 Josh Boyer 2012-10-26 10:18:06 EDT
Let us know if you can recreate this outside of VMWare and with the 3.6.x kernels.

Note You need to log in before you can comment on or make changes to this bug.