Bug 870343 - qemu-kvm-1.2.0-16.el7 cant be installed
qemu-kvm-1.2.0-16.el7 cant be installed
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: qemu-kvm (Show other bugs)
7.0
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Miroslav Rezanina
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 04:26 EDT by Xiaoqing Wei
Modified: 2014-06-17 23:18 EDT (History)
7 users (show)

See Also:
Fixed In Version: qemu-kvm-1.3.0-3.el7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-13 07:17:48 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Xiaoqing Wei 2012-10-26 04:26:42 EDT
Description of problem:

qemu-kvm-1.2.0-16.el7 cant be installed

Version-Release number of selected component (if applicable):
qemu-kvm-1.2.0-16.el7

How reproducible:
100%

Steps to Reproduce:
1. try install qemu-kvm-1.2.0-16.el7
2.
3.
  
Actual results:
install failed due to depedency issue,
Requires: qemu-kvm-kvm = 2:1.2.0-16.el7
which is not found on the brew build

Expected results:

install can be finished w/o error, just like qemu-kvm-1.2.0-15.el7(So, this is a Regression bug)

Additional info:
rpm -qpl qemu-kvm-1.2.0-16.el7 shows it's not a empty rpm like old version.
Looks like the qemu-kvm binaries are now in qemu-kvm instead of qemu-kvm-kvm,
if so, pls remove the dependency in qemu-kvm
# rpm -qpR qemu-kvm-1.2.0-16.el7.x86_64.rpm | grep qemu-kvm-kvm
qemu-kvm-kvm = 2:1.2.0-16.el7
Comment 1 Michal Novotny 2012-10-26 06:01:15 EDT
This being solved right now.

Thanks for the report,
Michal
Comment 2 Michal Novotny 2012-10-26 06:24:16 EDT
Fixed in version qemu-kvm-1.2.0-17.el7.

Michal
Comment 5 juzhang 2013-10-28 04:51:02 EDT
Verified with qemu-kvm-1.5.3-10.   qemu-kvm-1.5.3-10 can installed successfully.

According to this, set this issue as verified.
Comment 7 Ludek Smid 2014-06-13 07:17:48 EDT
This request was resolved in Red Hat Enterprise Linux 7.0.

Contact your manager or support representative in case you have further questions about the request.

Note You need to log in before you can comment on or make changes to this bug.