Bug 870369 - Wrong command in manual agent upgrade
Wrong command in manual agent upgrade
Status: CLOSED CURRENTRELEASE
Product: JBoss Operations Network
Classification: JBoss
Component: Documentation (Show other bugs)
JON 3.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 05:27 EDT by Mohamed Hamza Ben Mansour
Modified: 2014-10-23 08:29 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 19:33:10 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mohamed Hamza Ben Mansour 2012-10-26 05:27:12 EDT
Description of problem:
The docs 
https://access.redhat.com/knowledge/docs/en-US/JBoss_Operations_Network/3.1/html-single/Installation_Guide/index.html#Upgrading_JON_Agents

says to execute a wrong "--upgrade" option.

Kindest regards

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Deon Ballard 2013-02-28 19:33:10 EST
Mass closure.

Note You need to log in before you can comment on or make changes to this bug.