Bug 870411 - [abrt] nautilus-3.6.0-1.el7: check_pending_hits: Process /usr/libexec/nautilus-shell-search-provider was killed by signal 11 (SIGSEGV)
[abrt] nautilus-3.6.0-1.el7: check_pending_hits: Process /usr/libexec/nautilu...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: nautilus (Show other bugs)
7.0
x86_64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomáš Bžatek
Desktop QE
abrt_hash:fb98e5e92879bf87624c272519e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 08:25 EDT by Matěj Cepl
Modified: 2015-03-03 18:05 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-06 11:24:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: core_backtrace (1.32 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: environ (1.06 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: backtrace (33.74 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: cgroup (117 bytes, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: maps (45.55 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: dso_list (9.18 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: build_ids (4.08 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: var_log_messages (4.06 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: open_fds (797 bytes, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-10-26 08:25 EDT, Matěj Cepl
no flags Details

  None (edit)
Description Matěj Cepl 2012-10-26 08:25:27 EDT
Version-Release number of selected component:
nautilus-3.6.0-1.el7

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.15
backtrace_rating: 4
cmdline:        /usr/libexec/nautilus-shell-search-provider
crash_function: check_pending_hits
kernel:         3.6.0-0.28.el7.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 check_pending_hits
: #1 cursor_callback
: #2 g_simple_async_result_complete at gsimpleasyncresult.c:775
: #3 complete_in_idle_cb_for_thread at gsimpleasyncresult.c:843
: #7 g_main_context_iteration at gmain.c:3351
: #8 g_application_run at gapplication.c:1620
Comment 1 Matěj Cepl 2012-10-26 08:25:30 EDT
Created attachment 633814 [details]
File: core_backtrace
Comment 2 Matěj Cepl 2012-10-26 08:25:32 EDT
Created attachment 633815 [details]
File: environ
Comment 3 Matěj Cepl 2012-10-26 08:25:35 EDT
Created attachment 633816 [details]
File: backtrace
Comment 4 Matěj Cepl 2012-10-26 08:25:37 EDT
Created attachment 633817 [details]
File: limits
Comment 5 Matěj Cepl 2012-10-26 08:25:39 EDT
Created attachment 633818 [details]
File: cgroup
Comment 6 Matěj Cepl 2012-10-26 08:25:42 EDT
Created attachment 633819 [details]
File: maps
Comment 7 Matěj Cepl 2012-10-26 08:25:45 EDT
Created attachment 633820 [details]
File: dso_list
Comment 8 Matěj Cepl 2012-10-26 08:25:47 EDT
Created attachment 633821 [details]
File: build_ids
Comment 9 Matěj Cepl 2012-10-26 08:25:49 EDT
Created attachment 633822 [details]
File: var_log_messages
Comment 10 Matěj Cepl 2012-10-26 08:25:51 EDT
Created attachment 633823 [details]
File: open_fds
Comment 11 Matěj Cepl 2012-10-26 08:25:53 EDT
Created attachment 633824 [details]
File: proc_pid_status
Comment 15 Matěj Cepl 2013-03-06 11:24:35 EST
I cannot reproduce this anymore.

Note You need to log in before you can comment on or make changes to this bug.