Bug 870554 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 870127
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:262fbdad8b4e294d26a6427c105...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-26 16:23 EDT by Andrew Sipper
Modified: 2012-11-29 16:34 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:34:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (72.53 KB, text/plain)
2012-10-26 16:23 EDT, Andrew Sipper
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-10-26 16:23 EDT, Andrew Sipper
no flags Details
File: xorg.conf (111 bytes, text/plain)
2012-10-26 16:23 EDT, Andrew Sipper
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (493 bytes, text/plain)
2012-10-26 16:23 EDT, Andrew Sipper
no flags Details
File: dmesg (73.40 KB, text/plain)
2012-10-26 16:23 EDT, Andrew Sipper
no flags Details

  None (edit)
Description Andrew Sipper 2012-10-26 16:23:37 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.3.4-5.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x464d46]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x55089b]
:2: /usr/bin/Xorg (0x400000+0x47ee2) [0x447ee2]
:3: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x48fac0]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4e8d5d4000+0x4d7c) [0x7f4e8d5d8d7c]
:5: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f4e8d5d4000+0x6e14) [0x7f4e8d5dae14]
:6: /usr/bin/Xorg (0x400000+0x802f7) [0x4802f7]
:7: /usr/bin/Xorg (0x400000+0xa4490) [0x4a4490]
:8: /lib64/libpthread.so.0 (0x7f4e967fb000+0xefe0) [0x7f4e96809fe0]
:9: /usr/bin/Xorg (0x400000+0x6a680) [0x46a680]
:10: /lib64/libpthread.so.0 (0x7f4e967fb000+0xefe0) [0x7f4e96809fe0]
:11: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm24createCodeGenPreparePassEPKNS_14TargetLoweringE+0x0) [0x7f4e8f3d24f0]
:12: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm17LLVMTargetMachine22addCommonCodeGenPassesERNS_15PassManagerBaseENS_10CodeGenOpt5LevelEbRPNS_9MCContextE+0x259) [0x7f4e8f93b1c9]
:13: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm17LLVMTargetMachine26addPassesToEmitMachineCodeERNS_15PassManagerBaseERNS_14JITCodeEmitterENS_10CodeGenOpt5LevelEb+0x3e) [0x7f4e8f93ba8e]
:14: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm3JITC1EPNS_6ModuleERNS_13TargetMachineERNS_13TargetJITInfoEPNS_16JITMemoryManagerENS_10CodeGenOpt5LevelEb+0x335) [0x7f4e8fc94605]
:15: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm3JIT9createJITEPNS_6ModuleEPSsPNS_16JITMemoryManagerENS_10CodeGenOpt5LevelEbPNS_13TargetMachineE+0x7e) [0x7f4e8fc9479e]
:16: /usr/lib64/llvm/libLLVM-3.0.so (_ZN4llvm13EngineBuilder6createEv+0xe3) [0x7f4e8f475303]
:17: /usr/lib64/llvm/libLLVM-3.0.so (LLVMCreateJITCompilerForModule+0x9d) [0x7f4e8f480b7d]
:18: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x2b5e92) [0x7f4e90e7ae92]
:19: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x2b5f4b) [0x7f4e90e7af4b]
:20: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x78925) [0x7f4e90c3d925]
:21: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x8f57c) [0x7f4e90c5457c]
:22: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x3cdba) [0x7f4e90c01dba]
:23: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x39c79) [0x7f4e90bfec79]
:24: /usr/lib64/dri/swrast_dri.so (0x7f4e90bc5000+0x39d4d) [0x7f4e90bfed4d]
:25: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f4e942d9000+0x3c23d) [0x7f4e9431523d]
:26: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f4e942d9000+0x374d2) [0x7f4e943104d2]
:27: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f4e942d9000+0x37840) [0x7f4e94310840]
:28: /usr/lib64/xorg/modules/extensions/libglx.so (0x7f4e942d9000+0x3be33) [0x7f4e94314e33]
:29: /usr/bin/Xorg (0x400000+0x3439a) [0x43439a]
:30: /usr/bin/Xorg (0x400000+0x233e5) [0x4233e5]
:31: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x7f4e95482735]
:32: /usr/bin/Xorg (0x400000+0x236bd) [0x4236bd]
Comment 1 Andrew Sipper 2012-10-26 16:23:40 EDT
Created attachment 634030 [details]
File: Xorg.0.log
Comment 2 Andrew Sipper 2012-10-26 16:23:42 EDT
Created attachment 634031 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Andrew Sipper 2012-10-26 16:23:43 EDT
Created attachment 634032 [details]
File: xorg.conf
Comment 4 Andrew Sipper 2012-10-26 16:23:45 EDT
Created attachment 634033 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Andrew Sipper 2012-10-26 16:23:47 EDT
Created attachment 634034 [details]
File: dmesg
Comment 6 Adam Jackson 2012-11-29 16:34:32 EST

*** This bug has been marked as a duplicate of bug 870127 ***

Note You need to log in before you can comment on or make changes to this bug.