This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 870588 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:734b32df3aaef859aadc3b8cc18...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 00:06 EDT by th3b1gn3rd
Modified: 2012-11-29 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:29:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-27 00:06 EDT, th3b1gn3rd
no flags Details
File: Xorg.0.log (50.84 KB, text/plain)
2012-10-27 00:06 EDT, th3b1gn3rd
no flags Details
File: dmesg (151.72 KB, text/plain)
2012-10-27 00:06 EDT, th3b1gn3rd
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-10-27 00:06 EDT, th3b1gn3rd
no flags Details

  None (edit)
Description th3b1gn3rd 2012-10-27 00:06:30 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.2-4.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/bin/Xorg (xf86PostMotionEvent+0xd0) [0x4900a0]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f668ceb5000+0x5085) [0x7f668ceba085]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f668ceb5000+0x6fa4) [0x7f668cebbfa4]
:5: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:6: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:7: /lib64/libpthread.so.0 (0x3263000000+0xefe0) [0x326300efe0]
:8: /lib64/libc.so.6 (ioctl+0x7) [0x3262cea2f7]
:9: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x32798035f8]
:10: /lib64/libdrm_intel.so.1 (0x7f668eba8000+0x5aa7) [0x7f668ebadaa7]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f668edc7000+0x1022e) [0x7f668edd722e]
:12: /usr/bin/Xorg (0x400000+0xb6afa) [0x4b6afa]
:13: /usr/bin/Xorg (0x400000+0xc13e4) [0x4c13e4]
:14: /usr/bin/Xorg (0x400000+0xc0164) [0x4c0164]
:15: /usr/bin/Xorg (miPointerUpdateSprite+0x29a) [0x55b8aa]
:16: /usr/bin/Xorg (0x400000+0x15bb5d) [0x55bb5d]
:17: /usr/bin/Xorg (0x400000+0xce063) [0x4ce063]
:18: /usr/bin/Xorg (0x400000+0xfe181) [0x4fe181]
:19: /usr/bin/Xorg (BlockHandler+0x4a) [0x43820a]
:20: /usr/bin/Xorg (WaitForSomething+0x114) [0x4627d4]
:21: /usr/bin/Xorg (0x400000+0x34141) [0x434141]
:22: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:23: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3262c21735]
:24: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 th3b1gn3rd 2012-10-27 00:06:34 EDT
Created attachment 634116 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 th3b1gn3rd 2012-10-27 00:06:35 EDT
Created attachment 634117 [details]
File: Xorg.0.log
Comment 3 th3b1gn3rd 2012-10-27 00:06:37 EDT
Created attachment 634118 [details]
File: dmesg
Comment 4 th3b1gn3rd 2012-10-27 00:06:39 EDT
Created attachment 634119 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:29:07 EST

*** This bug has been marked as a duplicate of bug 863950 ***

Note You need to log in before you can comment on or make changes to this bug.