Bug 870636 - [abrt] wpa_supplicant-1.0-1.fc17: Process /usr/sbin/wpa_supplicant was killed by signal 11 (SIGSEGV)
[abrt] wpa_supplicant-1.0-1.fc17: Process /usr/sbin/wpa_supplicant was killed...
Status: CLOSED DUPLICATE of bug 877064
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:ff01fcdedc931224420fe3136d7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 10:28 EDT by jacopo.neri.90
Modified: 2013-05-01 11:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-01 11:10:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: environ (228 bytes, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: build_ids (902 bytes, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: open_fds (451 bytes, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: cgroup (174 bytes, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: maps (8.68 KB, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: backtrace (4.16 KB, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details
File: limits (1.29 KB, text/plain)
2012-10-27 10:28 EDT, jacopo.neri.90
no flags Details

  None (edit)
Description jacopo.neri.90 2012-10-27 10:28:10 EDT
Version-Release number of selected component:
wpa_supplicant-1.0-1.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
backtrace_rating: 3
cmdline:        /usr/sbin/wpa_supplicant -u -f /var/log/wpa_supplicant.log -c /etc/wpa_supplicant/wpa_supplicant.conf -u -f /var/log/wpa_supplicant.log -P /var/run/wpa_supplicant.pid
kernel:         3.6.2-4.fc17.x86_64

truncated backtrace:
:Thread no. 1 (7 frames)
: #0 ??
: #1 wpa_drv_set_ap_wps_ie at driver_i.h:479
: #2 wpas_stop_listen at p2p_supplicant.c:1104
: #3 p2p_flush at ../src/p2p/p2p.c:2268
: #4 p2p_deinit at ../src/p2p/p2p.c:2249
: #5 wpas_p2p_deinit_global at p2p_supplicant.c:2470
: #6 wpa_supplicant_deinit at wpa_supplicant.c:2776
Comment 1 jacopo.neri.90 2012-10-27 10:28:13 EDT
Created attachment 634208 [details]
File: environ
Comment 2 jacopo.neri.90 2012-10-27 10:28:15 EDT
Created attachment 634209 [details]
File: build_ids
Comment 3 jacopo.neri.90 2012-10-27 10:28:17 EDT
Created attachment 634210 [details]
File: open_fds
Comment 4 jacopo.neri.90 2012-10-27 10:28:19 EDT
Created attachment 634211 [details]
File: cgroup
Comment 5 jacopo.neri.90 2012-10-27 10:28:21 EDT
Created attachment 634212 [details]
File: maps
Comment 6 jacopo.neri.90 2012-10-27 10:28:23 EDT
Created attachment 634213 [details]
File: backtrace
Comment 7 jacopo.neri.90 2012-10-27 10:28:25 EDT
Created attachment 634214 [details]
File: limits
Comment 8 Dan Williams 2013-05-01 11:10:20 EDT

*** This bug has been marked as a duplicate of bug 877064 ***

Note You need to log in before you can comment on or make changes to this bug.