Bug 870689 - libxl driver doesn't build with xen 4.2, currently disabled
libxl driver doesn't build with xen 4.2, currently disabled
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libvirt (Show other bugs)
18
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Libvirt Maintainers
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-27 20:07 EDT by Cole Robinson
Modified: 2013-03-04 12:16 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-04 12:16:05 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cole Robinson 2012-10-27 20:07:52 EDT
We are currently disabling the libxl driver in F18 because it doesn't build with xen 4.2. Opening this just to track it incase anyone is wondering about lack of a libxl subpackage.

There are supposedly patches in the works:

http://lists.fedoraproject.org/pipermail/xen/2012-October/005923.html
Comment 2 Fedora Update System 2013-01-28 15:45:48 EST
libvirt-0.10.2.3-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libvirt-0.10.2.3-1.fc18
Comment 3 Fedora Update System 2013-02-05 11:52:35 EST
libvirt-0.10.2.3-1.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.