Bug 870812 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865965
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:4022a5cfbf0d99fda65f117c0e8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-28 17:17 EDT by David Ford
Modified: 2012-11-29 15:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:51:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-10-28 17:17 EDT, David Ford
no flags Details
File: dmesg (52.81 KB, text/plain)
2012-10-28 17:17 EDT, David Ford
no flags Details
File: Xorg.0.log (30.96 KB, text/plain)
2012-10-28 17:17 EDT, David Ford
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-28 17:17 EDT, David Ford
no flags Details

  None (edit)
Description David Ford 2012-10-28 17:17:41 EDT
Description of problem:
rebooted after upgate

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fb235940000+0x60e4) [0x7fb2359460e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3210400000+0xefe0) [0x321040efe0]
:7: /usr/bin/Xorg (GiveUp+0x0) [0x46b050]
:8: /lib64/libpthread.so.0 (0x3210400000+0xefe0) [0x321040efe0]
:9: /lib64/libc.so.6 (cfree+0x1c) [0x321007f97c]
:10: /usr/bin/Xorg (0x400000+0xd79d7) [0x4d79d7]
:11: /usr/bin/Xorg (CloseDownExtensions+0x42) [0x445942]
:12: /usr/bin/Xorg (0x400000+0x234a5) [0x4234a5]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3210021735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 David Ford 2012-10-28 17:17:43 EDT
Created attachment 634745 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 David Ford 2012-10-28 17:17:46 EDT
Created attachment 634746 [details]
File: dmesg
Comment 3 David Ford 2012-10-28 17:17:49 EDT
Created attachment 634747 [details]
File: Xorg.0.log
Comment 4 David Ford 2012-10-28 17:17:51 EDT
Created attachment 634748 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 15:51:28 EST

*** This bug has been marked as a duplicate of bug 865965 ***

Note You need to log in before you can comment on or make changes to this bug.