Bug 871409 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 869219
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d499822ff782ff9cd5fe288b49e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-30 08:01 EDT by Gaston Cocco
Modified: 2012-11-28 17:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 17:14:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.57 KB, text/plain)
2012-10-30 08:01 EDT, Gaston Cocco
no flags Details
File: Xorg.0.log (36.49 KB, text/plain)
2012-10-30 08:01 EDT, Gaston Cocco
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (373 bytes, text/plain)
2012-10-30 08:01 EDT, Gaston Cocco
no flags Details

  None (edit)
Description Gaston Cocco 2012-10-30 08:01:41 EDT
Description of problem:
Guardando un archivo .docx

Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.14
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7febc6b82000+0x60e4) [0x7febc6b880e4]
:4: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x31a4a00000+0xefe0) [0x31a4a0efe0]
:7: /lib64/libc.so.6 (ioctl+0x7) [0x31a42ea2f7]
:8: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x31b9a035f8]
:9: /lib64/libdrm.so.2 (drmModeGetCrtc+0x25) [0x31b9a06c35]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7febc8477000+0x12b3f) [0x7febc8489b3f]
:11: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7febc8477000+0x18bd9) [0x7febc848fbd9]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7febc8477000+0x2819d) [0x7febc849f19d]
:13: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7febc8477000+0x28510) [0x7febc849f510]
:14: /usr/lib64/xorg/modules/extensions/libdri2.so (DRI2WaitMSC+0x64) [0x7febc8787044]
:15: /usr/lib64/xorg/modules/extensions/libdri2.so (0x7febc8784000+0x3aab) [0x7febc8787aab]
:16: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:17: /usr/bin/X (0x400000+0x23485) [0x423485]
:18: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31a4221735]
:19: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Gaston Cocco 2012-10-30 08:01:44 EDT
Created attachment 635536 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Gaston Cocco 2012-10-30 08:01:46 EDT
Created attachment 635537 [details]
File: Xorg.0.log
Comment 3 Gaston Cocco 2012-10-30 08:01:48 EDT
Created attachment 635538 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 4 Adam Jackson 2012-11-28 17:14:48 EST

*** This bug has been marked as a duplicate of bug 869219 ***

Note You need to log in before you can comment on or make changes to this bug.