This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 871869 - Add java-1.7.0-openjdk-devel to the additional-devel comps group
Add java-1.7.0-openjdk-devel to the additional-devel comps group
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: releng (Show other bugs)
6.4
Unspecified Unspecified
high Severity unspecified
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: ZStream
Depends On:
Blocks: 851437 874972
  Show dependency treegraph
 
Reported: 2012-10-31 11:22 EDT by Dennis Gregorovic
Modified: 2013-02-21 04:55 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-21 04:55:42 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dennis Gregorovic 2012-10-31 11:22:50 EDT
java-1.6.0-openjdk-devel is in the additional-devel comps group.  We should add java-1.7.0-openjdk-devel to that group for consistency.
Comment 1 RHEL Product and Program Management 2012-10-31 11:30:11 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 2 Dennis Gregorovic 2012-10-31 12:19:53 EDT
We should also add 'java-1.7.0-openjdk' to the java-platform group.
Comment 3 RHEL Product and Program Management 2012-10-31 12:30:46 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 8 Alexander Todorov 2013-01-14 09:02:40 EST
<packagereq type='default'>java-1.7.0-openjdk-devel</packagereq> in     @additional-devel


<packagereq type='mandatory'>java-1.7.0-openjdk</packagereq> in @java-platform

both with the latest nightly tree.
Comment 10 errata-xmlrpc 2013-02-21 04:55:42 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2013-0379.html

Note You need to log in before you can comment on or make changes to this bug.