Bug 872041 - Editor should be able to detect connection lost and prevent user from further editing
Editor should be able to detect connection lost and prevent user from further...
Status: CLOSED DUPLICATE of bug 873483
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
development
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 00:49 EDT by Alex Eng
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-15 02:22:29 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2012-11-01 00:49:38 EDT
Description of problem:

When connection lost, editor should give warning to users and stop all activities.

Editor should offer to reload when connection comes back
Comment 1 Patrick Huang 2012-11-15 02:22:29 EST

*** This bug has been marked as a duplicate of bug 873483 ***

Note You need to log in before you can comment on or make changes to this bug.