Bug 8721 - 2.2.14-1.1.0BOOT won't restart on IBM ThinkPad 770
Summary: 2.2.14-1.1.0BOOT won't restart on IBM ThinkPad 770
Status: CLOSED DUPLICATE of bug 8402
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 6.2
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-01-21 17:36 UTC by Tim Waugh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-06 06:31:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2000-01-21 17:36:10 UTC
After installation on my IBM ThinkPad 770, at 'restarting system' the
machine hangs -- no VT switching, nothing.  The installed kernel,
2.2.14-1.1.0, is fine.

Comment 1 Tim Waugh 2000-01-28 10:12:59 UTC
Also, booting the installation CD with 'reboot=bios' on the command-line works
fine.

Comment 2 Bill Nottingham 2000-02-06 06:31:59 UTC
*** This bug has been marked as a duplicate of 8402 ***


Note You need to log in before you can comment on or make changes to this bug.