This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872120 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 859692
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e6b9a5ad32f85f4c8572e0b4f3d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-01 06:14 EDT by ianoscar
Modified: 2012-11-28 15:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 15:52:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: Xorg.0.log (41.60 KB, text/plain)
2012-11-01 06:14 EDT, ianoscar
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-01 06:14 EDT, ianoscar
no flags Details
File: dmesg (63.69 KB, text/plain)
2012-11-01 06:15 EDT, ianoscar
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (382 bytes, text/plain)
2012-11-01 06:15 EDT, ianoscar
no flags Details

  None (edit)
Description ianoscar 2012-11-01 06:14:40 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e6f000+0x3e2e) [0xb6e72e2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb6e6f000+0x5534) [0xb6e74534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77b5400]
:9: /usr/bin/Xorg (0x8047000+0x6aed0) [0x80b1ed0]
:10: (vdso) (__kernel_sigreturn+0x0) [0xb77b5400]
:11: /lib/libpixman-1.so.0 (0x41e8c000+0x66794) [0x41ef2794]
:12: /lib/libpixman-1.so.0 (0x41e8c000+0x86dc6) [0x41f12dc6]
:13: /lib/libpixman-1.so.0 (0x41e8c000+0x52681) [0x41ede681]
:14: /lib/libpixman-1.so.0 (0x41e8c000+0x529be) [0x41ede9be]
:15: /lib/libpixman-1.so.0 (pixman_fill+0x5e) [0x41e91eae]
:16: /usr/lib/xorg/modules/libfb.so (fbFill+0x2a1) [0xb7519af1]
:17: /usr/lib/xorg/modules/libfb.so (fbPolyFillRect+0x1bc) [0xb751a22c]
:18: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7565000+0xfaa68) [0xb765fa68]
:19: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7565000+0xf3d02) [0xb7658d02]
:20: /usr/bin/Xorg (0x8047000+0x10e9be) [0x81559be]
:21: /usr/bin/Xorg (0x8047000+0xfda80) [0x8144a80]
:22: /usr/bin/Xorg (miCompositeRects+0x9a) [0x8144b9a]
:23: /usr/bin/Xorg (CompositeRects+0x79) [0x81487f9]
:24: /usr/bin/Xorg (0x8047000+0x105fc4) [0x814cfc4]
:25: /usr/bin/Xorg (0x8047000+0x101dbf) [0x8148dbf]
:26: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:27: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:28: /lib/libc.so.6 (__libc_start_main+0xf5) [0x41363635]
:29: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 ianoscar 2012-11-01 06:14:51 EDT
Created attachment 636538 [details]
File: Xorg.0.log
Comment 2 ianoscar 2012-11-01 06:14:54 EDT
Created attachment 636539 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 ianoscar 2012-11-01 06:15:08 EDT
Created attachment 636540 [details]
File: dmesg
Comment 4 ianoscar 2012-11-01 06:15:13 EDT
Created attachment 636541 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-28 15:52:40 EST

*** This bug has been marked as a duplicate of bug 859692 ***

Note You need to log in before you can comment on or make changes to this bug.