Bug 872403 - [ja-JP] Test case failure: Volumes tab
[ja-JP] Test case failure: Volumes tab
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal (Show other bugs)
3.1.0
Unspecified Linux
urgent Severity unspecified
: ---
: 3.2.0
Assigned To: Kanagaraj
Yuko Katabami
gluster
: i18n, Translation, ZStream
Depends On:
Blocks: 894346
  Show dependency treegraph
 
Reported: 2012-11-01 22:42 EDT by Yuko Katabami
Modified: 2016-04-18 06:07 EDT (History)
14 users (show)

See Also:
Fixed In Version: sf1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 894346 (view as bug list)
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Volumes tab (247.27 KB, image/png)
2012-11-02 00:00 EDT, Yuko Katabami
no flags Details
Create Volume fixed in sf1 build (36.27 KB, image/png)
2012-12-25 05:07 EST, Lijun Li
no flags Details

  None (edit)
Description Yuko Katabami 2012-11-01 22:42:57 EDT
Filed from caserun (INSERT URL HERE)

Version-Release number of selected component (if applicable):
unspecified

Steps to Reproduce: 

  * Click on Volumes tab
  * Click Create Volume to create the volume.
  * Create Volume window opens



Actual results: 
#FIXME
Following strings in Japanese do not fit in single line, causing layout issue
• Transport Type
• Brick
• (0 bricks selected)

Expected results:
Each string listet above should fit in a single line.

Please also note that translation for "Allow Access From" is changed from "アクセス元" to "アクセスを許可するホスト". Please check if the revised string fits within the space.
Comment 1 Yuko Katabami 2012-11-01 23:09:20 EDT
Please note that I was unable to test the following actions as each requires a volume, which we could not create due to the set up provided.

"Remove", "Start", "Stop", "Optimize for Virt Store"
Comment 2 Yuko Katabami 2012-11-02 00:00:05 EDT
Created attachment 636931 [details]
Volumes tab
Comment 3 Kanagaraj 2012-11-16 05:05:02 EST
Patch sent to upstream: http://gerrit.ovirt.org/9281
Comment 4 Kanagaraj 2012-11-19 23:17:48 EST
Patch merged in upstream.

Patch sent to downstream: https://gerrit.eng.lab.tlv.redhat.com/3323
Comment 8 Lijun Li 2012-12-25 05:05:26 EST
Verified. It's fixed on RHEVM3.2 sf1 build.
[root@dhcp-8-215 ~]# rpm -q rhevm
rhevm-3.2.0-1.el6ev.noarch
[root@dhcp-8-215 ~]# rpm -q rhevm-webadmin-portal
rhevm-webadmin-portal-3.2.0-1.el6ev.noarch
Please see the attached screenshot.

Thanks,
Robert
Comment 9 Lijun Li 2012-12-25 05:07:35 EST
Created attachment 668830 [details]
Create Volume fixed in sf1 build
Comment 11 Itamar Heim 2013-06-11 05:40:03 EDT
3.2 has been released
Comment 12 Itamar Heim 2013-06-11 05:40:10 EDT
3.2 has been released
Comment 13 Itamar Heim 2013-06-11 05:53:36 EDT
3.2 has been released

Note You need to log in before you can comment on or make changes to this bug.