Bug 872893 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853735
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:697810aec92bba5f7763cbe32f8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-03 21:19 EDT by Nalec
Modified: 2012-11-29 15:21 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:21:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-03 21:20 EDT, Nalec
no flags Details
File: Xorg.0.log (21.48 KB, text/plain)
2012-11-03 21:20 EDT, Nalec
no flags Details
File: dmesg (63.05 KB, text/plain)
2012-11-03 21:20 EDT, Nalec
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (465 bytes, text/plain)
2012-11-03 21:20 EDT, Nalec
no flags Details

  None (edit)
Description Nalec 2012-11-03 21:19:58 EDT
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.16
abrt_version:   2.0.16
kernel:         3.6.3-1.fc17.i686

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/X (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/X (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb346c000+0x48f0) [0xb34708f0]
:5: /usr/lib/xorg/modules/input/synaptics_drv.so (0xb346c000+0x6c61) [0xb3472c61]
:6: /usr/bin/X (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/X (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb77a9400]
:9: /usr/bin/X (ErrorF+0x0) [0x80b0200]
:10: /usr/bin/X (mieqProcessInputEvents+0x1f4) [0x81ab334]
:11: /usr/bin/X (ProcessInputEvents+0x15) [0x80c93c5]
:12: /usr/bin/X (0x8047000+0x300f0) [0x80770f0]
:13: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:14: /lib/libc.so.6 (__libc_start_main+0xf5) [0x41984635]
:15: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 Nalec 2012-11-03 21:20:01 EDT
Created attachment 637842 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 2 Nalec 2012-11-03 21:20:03 EDT
Created attachment 637844 [details]
File: Xorg.0.log
Comment 3 Nalec 2012-11-03 21:20:05 EDT
Created attachment 637846 [details]
File: dmesg
Comment 4 Nalec 2012-11-03 21:20:07 EDT
Created attachment 637848 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 15:21:28 EST

*** This bug has been marked as a duplicate of bug 853735 ***

Note You need to log in before you can comment on or make changes to this bug.