Bug 8729 - Invalid line 1 in /etc/resolv.conf
Invalid line 1 in /etc/resolv.conf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
: 8422 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-21 18:00 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-17 17:51:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-21 18:00:28 EST
This was present before.  /etc/resolv.conf just contains 'search', and
linuxconf doesn't like it.  Either linuxconf should be more forgiving, or
the installer should set up /etc/resolv.conf more strictly.
Comment 1 Jay Turner 2000-02-04 10:54:59 EST
Under what conditions did you get this behavior?  Static networking?  DHCP?
Comment 2 Tim Waugh 2000-02-04 10:56:59 EST
It would have been with a static IP address on an Ethernet card.
Comment 3 Bill Nottingham 2000-02-05 02:00:59 EST
*** Bug 8422 has been marked as a duplicate of this bug. ***
Comment 4 Jay Turner 2000-02-17 17:51:59 EST
This issue will be fixed in the next cut of the installer made available.

Note You need to log in before you can comment on or make changes to this bug.