This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 872968 - Computer freezes at boot when wireless switch is turned off.
Computer freezes at boot when wireless switch is turned off.
Status: CLOSED DUPLICATE of bug 854069
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
17
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 12:07 EST by Alex
Modified: 2013-01-07 16:48 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 16:48:53 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex 2012-11-04 12:07:35 EST
Description of problem: When I have the wireless switch turned off the computer freezes at boot just prior to the fedora graphic being fully displayed. I must have the wireless switch turned on in order for the computer to not freeze during the boot process.


Version-Release number of selected component (if applicable): 17


How reproducible: Easily


Steps to Reproduce:
1. Turn computer on while wireless switch is disabled
2.
3.
  
Actual results:


Expected results:


Additional info: Dell Precision M6600


[ec2-user@soda ~]$ lspci
00:00.0 Host bridge: Intel Corporation 2nd Generation Core Processor Family DRAM Controller (rev 09)
00:01.0 PCI bridge: Intel Corporation Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port (rev 09)
00:16.0 Communication controller: Intel Corporation 6 Series/C200 Series Chipset Family MEI Controller #1 (rev 04)
00:19.0 Ethernet controller: Intel Corporation 82579LM Gigabit Network Connection (rev 04)
00:1a.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2 (rev 04)
00:1b.0 Audio device: Intel Corporation 6 Series/C200 Series Chipset Family High Definition Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 1 (rev b4)
00:1c.1 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 2 (rev b4)
00:1c.2 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 3 (rev b4)
00:1c.3 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 4 (rev b4)
00:1c.7 PCI bridge: Intel Corporation 6 Series/C200 Series Chipset Family PCI Express Root Port 8 (rev b4)
00:1d.0 USB Controller: Intel Corporation 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation QM67 Express Chipset Family LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 6 Series/C200 Series Chipset Family SMBus Controller (rev 04)
01:00.0 VGA compatible controller: ATI Technologies Inc Blackcomb [AMD Radeon HD 6900M Series]
01:00.1 Audio device: ATI Technologies Inc Barts HDMI Audio [Radeon HD 6800 Series]
03:00.0 Network controller: Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
0a:00.0 USB Controller: NEC Corporation uPD720200 USB 3.0 Host Controller (rev 04)
0b:00.0 FireWire (IEEE 1394): O2 Micro, Inc. Device 11f7 (rev 05)
0b:00.1 SD Host controller: O2 Micro, Inc. Device 8320 (rev 05)
0b:00.2 Mass storage controller: O2 Micro, Inc. Device 8330 (rev 05)
Comment 1 Aram Agajanian 2012-12-03 22:33:14 EST
This seems similar to bug #854069.
Comment 2 Josh Boyer 2013-01-07 16:48:53 EST

*** This bug has been marked as a duplicate of bug 854069 ***

Note You need to log in before you can comment on or make changes to this bug.