Bug 873037 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 856452
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:67fea205ca405695006453c33fd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-04 18:43 EST by jan p. springer
Modified: 2012-11-28 16:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 16:06:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-04 18:43 EST, jan p. springer
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-04 18:43 EST, jan p. springer
no flags Details
File: dmesg (242.40 KB, text/plain)
2012-11-04 18:43 EST, jan p. springer
no flags Details
File: Xorg.0.log (65.56 KB, text/plain)
2012-11-04 18:43 EST, jan p. springer
no flags Details
File: backtrace_binaries_versions (175 bytes, text/plain)
2012-11-04 18:43 EST, jan p. springer
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (372 bytes, text/plain)
2012-11-04 18:44 EST, jan p. springer
no flags Details

  None (edit)
Description jan p. springer 2012-11-04 18:43:45 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.5.6-1.fc17.x86_64.debug

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f625538f000+0x60e4) [0x7f62553950e4]
:3: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x3204a00000+0xefe0) [0x3204a0efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x32042ea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x320c6035f8]
:8: /lib64/libdrm_intel.so.1 (drm_intel_gem_bo_map_gtt+0x69) [0x7f6256989129]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f6256ba0000+0x1939c) [0x7f6256bb939c]
:10: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f6256ba0000+0x19c1a) [0x7f6256bb9c1a]
:11: /usr/bin/Xorg (0x400000+0x9662c) [0x49662c]
:12: /usr/lib64/xorg/modules/extensions/libextmod.so (0x7f6257b81000+0x116e6) [0x7f6257b926e6]
:13: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:14: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:15: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3204221735]
:16: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 jan p. springer 2012-11-04 18:43:47 EST
Created attachment 638288 [details]
File: executable
Comment 2 jan p. springer 2012-11-04 18:43:49 EST
Created attachment 638289 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 jan p. springer 2012-11-04 18:43:54 EST
Created attachment 638290 [details]
File: dmesg
Comment 4 jan p. springer 2012-11-04 18:43:56 EST
Created attachment 638291 [details]
File: Xorg.0.log
Comment 5 jan p. springer 2012-11-04 18:43:58 EST
Created attachment 638292 [details]
File: backtrace_binaries_versions
Comment 6 jan p. springer 2012-11-04 18:44:00 EST
Created attachment 638293 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 16:06:59 EST

*** This bug has been marked as a duplicate of bug 856452 ***

Note You need to log in before you can comment on or make changes to this bug.