Bug 873115 - Logging partition size is always around 2048MB after install
Logging partition size is always around 2048MB after install
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.4
Unspecified Unspecified
high Severity high
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: Regression
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 02:42 EST by Guohua Ouyang
Modified: 2013-02-28 11:45 EST (History)
12 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-9.el6
Doc Type: Bug Fix
Doc Text:
Regardless of what size the logging partition has been set to in the installation, it defaults back to 2048MB after installation. This was caused by an incorrect set up of custom storage size in the values to be used. This fix allows the installer to use the specified size if size if provided.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:45:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 9 errata-xmlrpc 2013-02-28 11:45:07 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.