Bug 873154 - Rollback instructions for the failed 3.0 -> 3.1 upgrade should include exact 3.0 versions
Rollback instructions for the failed 3.0 -> 3.1 upgrade should include exact ...
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Alex Lourie
Dafna Ron
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 04:32 EST by Alex Lourie
Modified: 2012-12-04 15:02 EST (History)
7 users (show)

See Also:
Fixed In Version: si24.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:21 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Lourie 2012-11-05 04:32:28 EST
Rollback instructions for the failed 3.0 -> 3.1 upgrade should include exact 3.0 rpm versions. This is required for the restoring the exact version that was installed on the customers' system (and not the last available version from Zstream channel).
Comment 6 Dafna Ron 2012-11-26 12:48:38 EST
verified in 3.0 -> si24.4 all rpms are listed in the rollback log

Note You need to log in before you can comment on or make changes to this bug.