Bug 873240 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 853095
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:325227b062b8bdd4600aa348ae3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 07:17 EST by Ignace BIENVILLE
Modified: 2012-11-29 16:19 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:19:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (375 bytes, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details
File: executable (13 bytes, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details
File: Xorg.0.log (58.03 KB, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details
File: dmesg (65.20 KB, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (457 bytes, text/plain)
2012-11-05 07:17 EST, Ignace BIENVILLE
no flags Details

  None (edit)
Description Ignace BIENVILLE 2012-11-05 07:17:24 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3d889b1000+0x60e4) [0x7f3d889b70e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3786600000+0xefe0) [0x378660efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3786600000+0xefe0) [0x378660efe0]
:9: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0x9738) [0x3785e09738]
:10: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0xa09b) [0x3785e0a09b]
:11: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0xe2e4) [0x3785e0e2e4]
:12: /lib64/ld-linux-x86-64.so.2 (0x3785e00000+0x14915) [0x3785e14915]
:13: /usr/lib64/xorg/modules/libfb.so (fbFill+0x257) [0x7f3d8ad127f7]
:14: /usr/lib64/xorg/modules/libfb.so (fbPolyFillRect+0x1b0) [0x7f3d8ad13000]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f3d8af22000+0x11210) [0x7f3d8af33210]
:16: /usr/lib64/xorg/modules/libexa.so (0x7f3d8af22000+0xaaf3) [0x7f3d8af2caf3]
:17: /usr/bin/Xorg (0x400000+0x10366d) [0x50366d]
:18: /usr/bin/Xorg (0x400000+0x30dcd) [0x430dcd]
:19: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:20: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:21: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3786221735]
:22: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Ignace BIENVILLE 2012-11-05 07:17:27 EST
Created attachment 638534 [details]
File: backtrace_binaries_versions
Comment 2 Ignace BIENVILLE 2012-11-05 07:17:29 EST
Created attachment 638535 [details]
File: executable
Comment 3 Ignace BIENVILLE 2012-11-05 07:17:31 EST
Created attachment 638536 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Ignace BIENVILLE 2012-11-05 07:17:34 EST
Created attachment 638537 [details]
File: Xorg.0.log
Comment 5 Ignace BIENVILLE 2012-11-05 07:17:36 EST
Created attachment 638538 [details]
File: dmesg
Comment 6 Ignace BIENVILLE 2012-11-05 07:17:38 EST
Created attachment 638539 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 16:19:18 EST

*** This bug has been marked as a duplicate of bug 853095 ***

Note You need to log in before you can comment on or make changes to this bug.