This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 873436 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-io.c:150 iwl_grab_nic_access+0x75/0x150 [iwlwifi]()
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/iwl-io.c:150 iwl_grab_nic_ac...
Status: CLOSED DUPLICATE of bug 873437
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:da39a3ee5e6b4b0d3255bfef956...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 16:10 EST by Mikhail
Modified: 2012-11-05 16:28 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-05 16:28:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-11-05 16:10:37 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.11
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.0-0.rc2.git2.1.fc18.i686 root=UUID=50fedade-7d80-4b84-92d3-dab106cb62af ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet
kernel:         3.6.0-0.rc2.git2.1.fc18.i686

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/iwl-io.c:150 iwl_grab_nic_access+0x75/0x150 [iwlwifi]()
:Hardware name: 900
:Timeout waiting for hardware access (CSR_GP_CNTRL 0xffffffff)
:Modules linked in: tcp_lp fuse nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ebtable_nat ebtables ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat iptable_mangle lockd bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ib_iser rdma_cm ib_addr tpm_bios iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp snd_hda_codec_realtek snd_hda_intel arc4 iwldvm mac80211 snd_hda_codec uvcvideo snd_hwdep videobuf2_vmalloc i2400m_usb videobuf2_memops snd_seq videobuf2_core i2400m snd_seq_device videodev wimax media snd_pcm microcode joydev snd_page_alloc i2c_i801 lpc_ich iwlwifi snd_timer snd cfg80211 soundcore eeepc_laptop sparse_keymap rfkill uinput i915 i2c_algo_bit usb_storage drm_kms_helper uas drm atl2 i2c_core video sunrpc be2iscsi bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi libiscsi_tcp qla4xxx iscsi_boot_sysfs libiscsi scsi_transport_iscsi
:Pid: 9317, comm: kworker/0:2 Not tainted 3.6.0-0.rc2.git2.1.fc18.i686 #1
:Call Trace:
: [<c04402a2>] warn_slowpath_common+0x72/0xa0
: [<f7d69d45>] ? iwl_grab_nic_access+0x75/0x150 [iwlwifi]
: [<f7d69d45>] ? iwl_grab_nic_access+0x75/0x150 [iwlwifi]
: [<c0440373>] warn_slowpath_fmt+0x33/0x40
: [<f7d69d45>] iwl_grab_nic_access+0x75/0x150 [iwlwifi]
: [<f7d6ab00>] ? iwl_set_bits_prph+0x440/0x440 [iwlwifi]
: [<f7d6ab2a>] iwl_write_prph+0x2a/0x220 [iwlwifi]
: [<f7d7a767>] ? iwl_trans_pcie_stop_device+0x537/0xbc0 [iwlwifi]
: [<f7d7a778>] iwl_trans_pcie_stop_device+0x548/0xbc0 [iwlwifi]
: [<f86c07b1>] ? ieee80211_stop_queues_by_reason+0x51/0x60 [mac80211]
: [<f85dcd22>] iwl_down+0x1f2/0x2c0 [iwldvm]
: [<f85e3f7c>] iwlagn_mac_stop+0x6c/0xf0 [iwldvm]
: [<f86c1657>] ieee80211_stop_device+0x57/0x250 [mac80211]
: [<f86a7c48>] ieee80211_do_stop+0x258/0x7d0 [mac80211]
: [<c0449c45>] ? local_bh_enable_ip+0x65/0xd0
: [<c09fb2a5>] ? _raw_spin_unlock_bh+0x35/0x40
: [<c08f7fc2>] ? dev_deactivate_many+0x1d2/0x270
: [<f86a81d7>] ieee80211_stop+0x17/0x20 [mac80211]
: [<c08d3a31>] __dev_close_many+0x81/0xd0
: [<c08d5194>] dev_close_many+0x74/0xd0
: [<c08d5287>] rollback_registered_many+0x97/0x1d0
: [<c04a7e6b>] ? trace_hardirqs_on+0xb/0x10
: [<c08d5565>] unregister_netdevice_many+0x15/0x50
: [<f86a9fac>] ieee80211_remove_interfaces+0x8c/0xd0 [mac80211]
: [<f869211b>] ieee80211_unregister_hw+0x4b/0x100 [mac80211]
: [<f85f545a>] ? iwl_leds_exit+0x2a/0x30 [iwldvm]
: [<f85e5164>] iwlagn_mac_unregister+0x24/0x30 [iwldvm]
: [<f85da37c>] iwl_op_mode_dvm_stop+0x4c/0x110 [iwldvm]
: [<f7d6ccee>] iwl_drv_stop+0x3e/0x90 [iwlwifi]
: [<f7d8006e>] iwl_pci_remove+0x1c/0x30 [iwlwifi]
: [<c06edddf>] pci_device_remove+0x2f/0xe0
: [<c079b73a>] __device_release_driver+0x6a/0xd0
: [<c079ba26>] device_release_driver+0x26/0x40
: [<c079b26c>] bus_remove_device+0xbc/0x120
: [<c079836a>] ? device_remove_attrs+0x2a/0x60
: [<c0798bed>] device_del+0xed/0x160
: [<c0798c81>] device_unregister+0x21/0x60
: [<c0704007>] ? pci_remove_firmware_label_files+0x27/0x40
: [<c06efdeb>] ? pci_remove_sysfs_dev_files+0xcb/0x110
: [<c06e7cb6>] pci_stop_bus_device+0x76/0x80
: [<c06e7e10>] pci_stop_and_remove_bus_device+0x10/0x20
: [<f7cc2418>] eeepc_rfkill_hotplug+0xa8/0x170 [eeepc_laptop]
: [<f7cc2529>] eeepc_rfkill_notify+0x19/0x20 [eeepc_laptop]
: [<c072ef13>] acpi_ev_notify_dispatch+0x33/0x4a
: [<c071de4c>] acpi_os_execute_deferred+0x20/0x2b
: [<c0460bc3>] process_one_work+0x1c3/0x630
: [<c0460b4a>] ? process_one_work+0x14a/0x630
: [<c071de2c>] ? acpi_os_wait_events_complete+0x1e/0x1e
: [<c0461341>] worker_thread+0x111/0x380
: [<c04a7e6b>] ? trace_hardirqs_on+0xb/0x10
: [<c0473efe>] ? complete+0x4e/0x60
: [<c0461230>] ? rescuer_thread+0x1d0/0x1d0
: [<c046641d>] kthread+0x7d/0x90
: [<c04663a0>] ? __init_kthread_worker+0x60/0x60
: [<c0a02fc2>] kernel_thread_helper+0x6/0x10

Potential duplicate bug: 863229
Comment 1 Josh Boyer 2012-11-05 16:28:12 EST

*** This bug has been marked as a duplicate of bug 873437 ***

Note You need to log in before you can comment on or make changes to this bug.