Bug 873477 - docs.jboss.org documentation out of Date
docs.jboss.org documentation out of Date
Status: CLOSED WORKSFORME
Product: RHQ Project
Classification: Other
Component: Documentation (Show other bugs)
4.5
Unspecified All
unspecified Severity unspecified (vote)
: ---
: ---
Assigned To: Deon Ballard
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-05 18:56 EST by Mike Thompson
Modified: 2014-01-07 16:04 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-01-07 16:04:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Thompson 2012-11-05 18:56:18 EST
Description of problem:

Documentation refers to RHQ 1.2 (https://docs.jboss.org/author/display/RHQ/Group+Configuration) and screen shots are of the old product.


Docs have blank pages https://docs.jboss.org/author/display/RHQ/Alerts
https://docs.jboss.org/author/display/RHQ/Operations.

There are more, check the links for additional issues.


None of these add to the user experience.
Comment 1 Charles Crouch 2012-11-14 12:37:03 EST
Regarding the blank pages, something looks screwed up with the Index section rendering. For example the previous version of the Config page looks fine
https://docs.jboss.org/author/pages/viewpage.action?pageId=30903277&navigatingVersions=true

But the current one doesn't show any content.
Comment 2 Charles Crouch 2012-11-19 10:03:40 EST
(In reply to comment #1)
I figured out why the pages weren't showing. It looks like Confluence stopped supporting one of the attributes we were using in the Table of Contents section. 

So 
{toc:style=outline|minLevel=2|maxLevel=3}
should just be
{toc:minLevel=2|maxLevel=3}
Comment 3 Deon Ballard 2014-01-07 16:04:16 EST
It looks like the original problems were related to the migration to the jboss.org site and have since been resolved. Closing.

Note You need to log in before you can comment on or make changes to this bug.