Bug 873648 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 844212
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:e08c4f9a93c7ffc232d35653740...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-06 07:07 EST by Terry Stebbens
Modified: 2012-11-29 16:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:05:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (407 bytes, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details
File: executable (13 bytes, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details
File: Xorg.0.log (54.85 KB, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details
File: dmesg (136.37 KB, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (375 bytes, text/plain)
2012-11-06 07:07 EST, Terry Stebbens
no flags Details

  None (edit)
Description Terry Stebbens 2012-11-06 07:07:19 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.3-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f1bc7d91000+0x60e4) [0x7f1bc7d970e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3170200000+0xefe0) [0x317020efe0]
:7: /lib64/libc.so.6 (0x316fa00000+0x144a53) [0x316fb44a53]
:8: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1bca0b2000+0x15b1e) [0x7f1bca0c7b1e]
:9: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1bca0b2000+0xdc57e) [0x7f1bca18e57e]
:10: /usr/bin/Xorg (miCopyRegion+0x185) [0x54f6d5]
:11: /usr/bin/Xorg (miDoCopy+0x426) [0x54fc76]
:12: /usr/lib64/xorg/modules/drivers/intel_drv.so (0x7f1bca0b2000+0xdd417) [0x7f1bca18f417]
:13: /usr/bin/Xorg (0x400000+0x10523d) [0x50523d]
:14: /usr/bin/Xorg (0x400000+0x3048b) [0x43048b]
:15: /usr/bin/Xorg (0x400000+0x3447a) [0x43447a]
:16: /usr/bin/Xorg (0x400000+0x23485) [0x423485]
:17: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x316fa21735]
:18: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Terry Stebbens 2012-11-06 07:07:21 EST
Created attachment 639319 [details]
File: backtrace_binaries_versions
Comment 2 Terry Stebbens 2012-11-06 07:07:31 EST
Created attachment 639320 [details]
File: executable
Comment 3 Terry Stebbens 2012-11-06 07:07:33 EST
Created attachment 639321 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Terry Stebbens 2012-11-06 07:07:35 EST
Created attachment 639322 [details]
File: Xorg.0.log
Comment 5 Terry Stebbens 2012-11-06 07:07:37 EST
Created attachment 639323 [details]
File: dmesg
Comment 6 Terry Stebbens 2012-11-06 07:07:39 EST
Created attachment 639324 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 16:05:09 EST

*** This bug has been marked as a duplicate of bug 844212 ***

Note You need to log in before you can comment on or make changes to this bug.