This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 874314 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 868780
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:cb0a099d3cf1593efbd97171f91...
:
: 870047 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 16:43 EST by 黃健毅
Modified: 2012-11-29 17:19 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 17:19:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (103 bytes, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details
File: executable (10 bytes, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details
File: Xorg.0.log (26.58 KB, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details
File: dmesg (63.68 KB, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (367 bytes, text/plain)
2012-11-07 16:43 EST, 黃健毅
no flags Details

  None (edit)
Description 黃健毅 2012-11-07 16:43:05 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/X (0x8047000+0x6a498) [0x80b1498]
:2: (vdso) (__kernel_rt_sigreturn+0x0) [0xb77d440c]
:3: /lib/libc.so.6 (0x477c8000+0x1418d1) [0x479098d1]
:4: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7592000+0x11e94) [0xb75a3e94]
:5: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7592000+0x13c84) [0xb75a5c84]
:6: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb7592000+0xf3c25) [0xb7685c25]
:7: /usr/bin/X (0x8047000+0x110b15) [0x8157b15]
:8: /usr/bin/X (0x8047000+0x2cae1) [0x8073ae1]
:9: /usr/bin/X (0x8047000+0x303fd) [0x80773fd]
:10: /usr/bin/X (0x8047000+0x1dce5) [0x8064ce5]
:11: /lib/libc.so.6 (__libc_start_main+0xf5) [0x477e1635]
:12: /usr/bin/X (0x8047000+0x1e029) [0x8065029]
Comment 1 黃健毅 2012-11-07 16:43:08 EST
Created attachment 640402 [details]
File: backtrace_binaries_versions
Comment 2 黃健毅 2012-11-07 16:43:10 EST
Created attachment 640403 [details]
File: executable
Comment 3 黃健毅 2012-11-07 16:43:12 EST
Created attachment 640404 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 黃健毅 2012-11-07 16:43:14 EST
Created attachment 640405 [details]
File: Xorg.0.log
Comment 5 黃健毅 2012-11-07 16:43:17 EST
Created attachment 640406 [details]
File: dmesg
Comment 6 黃健毅 2012-11-07 16:43:19 EST
Created attachment 640407 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Markus Bauer 2012-11-12 11:41:20 EST
*** Bug 870047 has been marked as a duplicate of this bug. ***
Comment 8 Adam Jackson 2012-11-29 17:19:19 EST

*** This bug has been marked as a duplicate of bug 868780 ***

Note You need to log in before you can comment on or make changes to this bug.