Bug 874334 - RFE: Allow translators to report an error against a source string from within the editor
RFE: Allow translators to report an error against a source string from within...
Status: CLOSED DEFERRED
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: Isaac Rooskov
Zanata-QA Mailling List
: screened
: 874336 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 18:55 EST by Sean Flanigan
Modified: 2015-08-06 01:54 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-25 01:05:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-11-07 18:55:21 EST
Allow translators to report an error against a source string from within the editor.
Comment 1 Michelle Kim 2012-11-12 20:38:02 EST
*** Bug 874336 has been marked as a duplicate of this bug. ***
Comment 2 Ding-Yi Chen 2014-03-17 01:02:47 EDT
Where should the report be sent to?
Is it upstream issue tracker? upstream maintainer, or simply the project maintainer?
Comment 3 Sean Flanigan 2014-03-17 02:01:11 EDT
Project maintainer would be the easiest to implement, but we need something that works well for PressGang.  We might need to collect some extra metadata when source documents are uploaded, such as the email address of the responsible document owner, or the email address of a ticketing system.
Comment 4 Michelle Kim 2015-02-25 01:05:19 EST
I believe comments against source string should be reported to actual author than project maintainer and this kind of communication can happen outside Zanata.

For communicating with project maintainer, we have another bug 874333

Sean, are you happy to close this bug and track the progress on the other bug 874333? We may take a look at this feature later on, so closing as DEFERRED
Comment 5 Sean Flanigan 2015-02-25 22:14:32 EST
Fine by me.

Note You need to log in before you can comment on or make changes to this bug.