Bug 874336 - RFE: Allow translators to report an error against a source string from within the editor
RFE: Allow translators to report an error against a source string from within...
Status: CLOSED DUPLICATE of bug 874334
Product: Zanata
Classification: Community
Component: Component-UI (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Runa Bhattacharjee
Ding-Yi Chen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-07 18:58 EST by Sean Flanigan
Modified: 2013-03-03 21:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 20:38:02 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean Flanigan 2012-11-07 18:58:31 EST
Allow translators to report an error against a source string from within the editor.
Comment 1 Michelle Kim 2012-11-12 20:38:02 EST
I believe this bug is created by mistake as a duplicate of  https://bugzilla.redhat.com/show_bug.cgi?id=874334

Exact same title and content - only a few seconds difference in creation time. Closing the ticket and track it on 874334.

*** This bug has been marked as a duplicate of bug 874334 ***
Comment 2 Sean Flanigan 2012-11-12 20:54:36 EST
You're right, thanks Michelle.

Note You need to log in before you can comment on or make changes to this bug.