Bug 874425 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865965
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:6369813f7adf62f6ce94d0290f4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 02:45 EST by Mikhail
Modified: 2012-11-29 15:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:51:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details
File: Xorg.0.log (48.81 KB, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details
File: dmesg (67.19 KB, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details
File: backtrace_binaries_versions (101 bytes, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (383 bytes, text/plain)
2012-11-08 02:45 EST, Mikhail
no flags Details

  None (edit)
Description Mikhail 2012-11-08 02:45:28 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.17
kernel:         3.6.3-1.fc17.i686.PAE

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4e7b000+0x3e2e) [0xb4e7ee2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb4e7b000+0x5534) [0xb4e80534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb7775400]
:9: /lib/ld-linux.so.2 (0x48115000+0x968d) [0x4811e68d]
:10: /lib/ld-linux.so.2 (0x48115000+0x9f34) [0x4811ef34]
:11: /lib/ld-linux.so.2 (0x48115000+0xa115) [0x4811f115]
:12: /lib/ld-linux.so.2 (0x48115000+0xea8b) [0x48123a8b]
:13: /lib/ld-linux.so.2 (0x48115000+0x14d70) [0x48129d70]
:14: /usr/lib/xorg/modules/extensions/librecord.so (0xb776a000+0x1040) [0xb776b040]
:15: /usr/bin/Xorg (CloseDownExtensions+0x52) [0x8089d92]
:16: /usr/bin/Xorg (0x8047000+0x1dd04) [0x8064d04]
:17: /lib/libc.so.6 (__libc_start_main+0xf5) [0x48151635]
:18: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Mikhail 2012-11-08 02:45:31 EST
Created attachment 640606 [details]
File: executable
Comment 2 Mikhail 2012-11-08 02:45:40 EST
Created attachment 640607 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Mikhail 2012-11-08 02:45:46 EST
Created attachment 640608 [details]
File: Xorg.0.log
Comment 4 Mikhail 2012-11-08 02:45:49 EST
Created attachment 640609 [details]
File: dmesg
Comment 5 Mikhail 2012-11-08 02:45:52 EST
Created attachment 640610 [details]
File: backtrace_binaries_versions
Comment 6 Mikhail 2012-11-08 02:45:55 EST
Created attachment 640611 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 15:51:31 EST

*** This bug has been marked as a duplicate of bug 865965 ***

Note You need to log in before you can comment on or make changes to this bug.