Bug 874508 - server subpackage included in glusterfs native client build (glusterfs-3.3.0rhsvirt1-9.el6)
server subpackage included in glusterfs native client build (glusterfs-3.3.0r...
Status: CLOSED NOTABUG
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: build (Show other bugs)
2.0
Unspecified Unspecified
medium Severity unspecified
: ---
: ---
Assigned To: Vijay Bellur
Gowrishankar Rajaiyan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 05:42 EST by Gowrishankar Rajaiyan
Modified: 2013-04-16 09:40 EDT (History)
6 users (show)

See Also:
Fixed In Version: Anshi
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-04-16 09:40:09 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gowrishankar Rajaiyan 2012-11-08 05:42:59 EST
Description of problem:


Version-Release number of selected component (if applicable):
RHS2.0-NativeClient-20121107.0-RHS-x86_64-DVD1.iso Beta

How reproducible:
Always

Steps to Reproduce:
1. Check available packages in beta RHS2.0-NativeClient-20121107.0-RHS-x86_64-DVD1.iso.
2.
3.
  
Actual results:
glusterfs-server-3.3.0rhsvirt1-8.el6.x86_64.rpm exists.


Expected results:
glusterfs-server-3.3.0rhsvirt1-8.el6.x86_64.rpm should not exist in beta client ISO.

Additional info:
Comment 2 Anthony Towns 2012-11-09 09:55:11 EST
This is due to an error in the .spec file; the -server package should not have been built
Comment 6 Anthony Towns 2012-11-14 08:43:37 EST
Worked around in update iso as well.
Comment 8 Anthony Towns 2013-01-16 06:12:27 EST
Fixed in the latest builds of glusterfs client package targeted for update 4
Comment 9 Amar Tumballi 2013-04-08 06:36:39 EDT
as per comment #8
Comment 10 Gowrishankar Rajaiyan 2013-04-16 09:40:09 EDT
Closing as NOTABUG since Native clients were part of channel subscription and not ISO for Anshi GA.

Note You need to log in before you can comment on or make changes to this bug.