Bug 874530 - Kernel panic while rebooting after successfully installing RHEV-H
Kernel panic while rebooting after successfully installing RHEV-H
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ovirt-node (Show other bugs)
6.3
Unspecified Unspecified
urgent Severity urgent
: rc
: ---
Assigned To: Joey Boggs
Virtualization Bugs
: ZStream
: 875932 (view as bug list)
Depends On:
Blocks: 875932 875934
  Show dependency treegraph
 
Reported: 2012-11-08 06:43 EST by Anush Shetty
Modified: 2013-02-28 11:45 EST (History)
16 users (show)

See Also:
Fixed In Version: ovirt-node-2.5.0-9.el6
Doc Type: Bug Fix
Doc Text:
A kernel panic would occur after a reboot of a successful installation of Red Hat Enterprise Virtualization Hypervisor on a system which used devices classified as isci hardware. The panic occurred as the driver required for supporting the isci hardware was not included in the initrd at boot time. This fix includes the isci sas kernel module in the initrd. isci devices should be recognized upon boot.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-28 11:45:32 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot of the kernel panic (17.06 KB, image/png)
2012-11-08 06:44 EST, Anush Shetty
no flags Details
Screenshot of the kernel panic (17.99 KB, image/png)
2012-11-08 06:45 EST, Anush Shetty
no flags Details
Screenshot of the panic from qemu-kvm command (10.22 KB, image/png)
2012-11-09 11:36 EST, Anush Shetty
no flags Details

  None (edit)
Description Anush Shetty 2012-11-08 06:43:18 EST
Description of problem: We hit a kernel panic while rebooting after successfully installing RHEV-H 3.1 with RHS support ISO. 


Version-Release number of selected component (if applicable):

rhevh-6.3-20121107.0.el6_3.iso

How reproducible: Consistently everytime we rebooted.

Steps to Reproduce:
1. Install RHEV-H 3.1 with RHS support from rhevh-6.3-20121107.0.el6_3.iso
2. Reboot after installation
3.
  
Actual results:

Kernel panic

Expected results:

Successfully take the user to the login screen.

Additional info:
Comment 2 Anush Shetty 2012-11-08 06:44:32 EST
Created attachment 640746 [details]
Screenshot of the kernel panic
Comment 3 Anush Shetty 2012-11-08 06:45:18 EST
Created attachment 640754 [details]
Screenshot of the kernel panic
Comment 4 Anush Shetty 2012-11-08 07:14:44 EST
Installation was done by directly attaching the ISO file to the console screen and the installation was done on the disk of 1.8T.
Comment 9 Anush Shetty 2012-11-09 11:35:56 EST
We are able to see the kernel panic by just running "qemu-kvm -cdrom rhevh-6.3-20121107.0.el6_3.iso".
Comment 10 Anush Shetty 2012-11-09 11:36:59 EST
Created attachment 641664 [details]
Screenshot of the panic from qemu-kvm command
Comment 25 Mike Burns 2012-11-26 20:04:14 EST
*** Bug 875932 has been marked as a duplicate of this bug. ***
Comment 28 errata-xmlrpc 2013-02-28 11:45:32 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0556.html

Note You need to log in before you can comment on or make changes to this bug.