Bug 87456 - header/footer missing on query results from when query_format=simple
Summary: header/footer missing on query results from when query_format=simple
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.17
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-03-27 01:27 UTC by Mike McLean
Modified: 2007-04-18 16:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-02 16:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Comment 2 David Lawrence 2003-04-02 15:31:12 UTC
Should be fixed now, thanks.

Comment 3 Mike McLean 2003-04-02 16:50:31 UTC
Nope.  Check the url above.

Comment 4 David Lawrence 2003-04-02 16:58:42 UTC
You can no longer use the URL above, it still contains the variable in it that
is the problem. The new query page should no longer produce the broken variable
which means the problem is fixed.


Note You need to log in before you can comment on or make changes to this bug.