This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 874647 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 854060
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d79c5b1b20b06369038a5939ac7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 10:24 EST by Jose Matute
Modified: 2012-11-29 16:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:39:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (107 bytes, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details
File: executable (13 bytes, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details
File: Xorg.0.log (26.57 KB, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details
File: dmesg (53.78 KB, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (388 bytes, text/plain)
2012-11-08 10:24 EST, Jose Matute
no flags Details

  None (edit)
Description Jose Matute 2012-11-08 10:24:13 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7fdb80c9a000+0x60e4) [0x7fdb80ca00e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3508c00000+0xefe0) [0x3508c0efe0]
:7: /usr/bin/Xorg (RRDeleteAllOutputProperties+0x0) [0x4eb0f0]
:8: /usr/bin/Xorg (0x400000+0xe991c) [0x4e991c]
:9: /usr/bin/Xorg (0x400000+0x55472) [0x455472]
:10: /usr/bin/Xorg (FreeClientResources+0x95) [0x456275]
:11: /usr/bin/Xorg (FreeAllResources+0x47) [0x456327]
:12: /usr/bin/Xorg (0x400000+0x234b2) [0x4234b2]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3508821735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 Jose Matute 2012-11-08 10:24:16 EST
Created attachment 640880 [details]
File: backtrace_binaries_versions
Comment 2 Jose Matute 2012-11-08 10:24:21 EST
Created attachment 640881 [details]
File: executable
Comment 3 Jose Matute 2012-11-08 10:24:23 EST
Created attachment 640882 [details]
File: Xorg.0.log
Comment 4 Jose Matute 2012-11-08 10:24:26 EST
Created attachment 640883 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 5 Jose Matute 2012-11-08 10:24:29 EST
Created attachment 640884 [details]
File: dmesg
Comment 6 Jose Matute 2012-11-08 10:24:32 EST
Created attachment 640885 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 16:39:56 EST

*** This bug has been marked as a duplicate of bug 854060 ***

Note You need to log in before you can comment on or make changes to this bug.