Bug 874655 - rhevm-webadmin-portal package is rhevm version independent
rhevm-webadmin-portal package is rhevm version independent
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-setup (Show other bugs)
3.1.0
Unspecified Unspecified
urgent Severity high
: ---
: ---
Assigned To: Alex Lourie
Pavel Stehlik
integration
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-08 10:28 EST by Alex Lourie
Modified: 2012-12-04 15:02 EST (History)
10 users (show)

See Also:
Fixed In Version: si24.1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-12-04 15:02:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 6 Simon Grinberg 2012-11-18 06:17:38 EST
> in my opinion, that is bad, since it means we'll have to release a new
> dbscripts package with each rhem package. 
> 
Agreed, it should require same as mine and up.
Comment 7 Simon Grinberg 2012-11-20 12:20:35 EST
(In reply to comment #6)
> > in my opinion, that is bad, since it means we'll have to release a new
> > dbscripts package with each rhem package. 
> > 
> Agreed, it should require same as mine and up.

Discussed this with the build team, they are always built together so this is a moot point.

Note You need to log in before you can comment on or make changes to this bug.