Bug 8747 - can't print
can't print
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-01-22 07:19 EST by Tim Waugh
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-25 14:35:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Waugh 2000-01-22 07:19:59 EST
[root@cocobean /root]# lpq
Warning: no daemon present
Rank   Owner      Job  Files                                 Total Size
1st    root       1     ...                                  625 bytes
[root@cocobean /root]# ps ax | grep lpd
 1515 ?        S      0:00 lpd
 1537 pts/1    S      0:00 grep lpd
[root@cocobean /root]# lpc
lpc> status
lp:
        queuing is enabled
        printing is enabled
        1 entry in spool area
        no daemon present
lpc> restart all
lp:
        no daemon to abort
lp:
        daemon started
lpc> status
lp:
        queuing is enabled
        printing is enabled
        1 entry in spool area
        no daemon present
lpc> quit
Comment 1 Tim Waugh 2000-01-25 10:50:59 EST
lpr-0.50-2 works for me.
Comment 2 Bill Nottingham 2000-01-25 14:35:59 EST
Yup, it was segfaulting. I'm not sure how that code
worked before.

Note You need to log in before you can comment on or make changes to this bug.