Bug 875058 - New slrn upstream
New slrn upstream
Status: CLOSED DUPLICATE of bug 890424
Product: Fedora
Classification: Fedora
Component: slrn (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Petr Pisar
Fedora Extras Quality Assurance
:
: 875083 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-09 07:34 EST by Petr Pisar
Modified: 2013-01-08 08:20 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 08:20:57 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Petr Pisar 2012-11-09 07:34:56 EST
<http://sourceforge.net/projects/slrn/> redirects to new upstream <http://www.slrn.org/> which looks maintained. It's time to upgrade slrn in Fedora.
Comment 1 Petr Pisar 2012-11-09 08:17:17 EST
The following changes since commit 4a727a7d8a20ec02eb9cbfbb4534d933851058c6:

  - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild (2012-07-21 14:53:37 -0500)

are available in the git repository at:

  http://luther.ceplovi.cz/git/slrn.git el7

for you to fetch changes up to 8b62b2f09090339f9d1e0242d192d1a1f98b0964:

  Packaging of new upstream pre-release version. (2012-11-09 13:58:14 +0100)
Comment 2 Petr Pisar 2012-11-09 08:44:08 EST
*** Bug 875083 has been marked as a duplicate of this bug. ***
Comment 3 Petr Pisar 2013-01-08 08:20:57 EST
There is official release 1.0.1.

*** This bug has been marked as a duplicate of bug 890424 ***

Note You need to log in before you can comment on or make changes to this bug.