Bug 87527 - named startup line erased during boot
named startup line erased during boot
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: bind (Show other bugs)
9
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
Ben Levenson
:
Depends On:
Blocks: 1309862
  Show dependency treegraph
 
Reported: 2003-03-28 09:20 EST by Jonathan Kamens
Modified: 2016-04-26 12:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-03-30 15:00:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2003-03-28 09:20:16 EST
The line printed at boot-time when named is started is erased by the next line
to be printed, because the start() function is missing an "echo" after the
"daemon" command.
Comment 1 Daniel Walsh 2003-03-30 15:00:41 EST
Fixed in the next release of bind.
Comment 2 Nathan G. Grennan 2003-04-07 00:30:26 EDT
I see this with bind-9.2.2-8 installed on RH9.

Note You need to log in before you can comment on or make changes to this bug.