Bug 875290 - [abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm](): TAINTED GF W
[abrt]: WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlag...
Status: CLOSED DUPLICATE of bug 895125
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
18
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Stanislaw Gruszka
Fedora Extras Quality Assurance
abrt_hash:45762d441508c4ee54ace3fc2d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-10 01:03 EST by Mikhail
Modified: 2013-01-24 08:11 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-24 08:11:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mikhail 2012-11-10 01:03:25 EST
Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
cmdline:        BOOT_IMAGE=/vmlinuz-3.6.6-3.fc18.i686 root=UUID=50fedade-7d80-4b84-92d3-dab106cb62af ro rd.md=0 rd.lvm=0 rd.dm=0 rd.luks=0 rhgb quiet LANG=en_US.UTF-8 KEYTABLE=us
kernel:         3.6.6-3.fc18.i686

kernel_tainted_long:
:Proprietary module has not been loaded.
:Module has been forcibly loaded.
:Taint on warning.

backtrace:
:WARNING: at drivers/net/wireless/iwlwifi/dvm/../iwl-trans.h:607 iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]()
:Hardware name: 900
:iwl_trans_wait_tx_queue_empty bad state = 0
:Modules linked in: tcp_lp fuse ebtable_nat ebtables nf_conntrack_netbios_ns nf_conntrack_broadcast ipt_MASQUERADE ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables iptable_nat nf_nat lockd iptable_mangle bnep bluetooth nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi arc4 iwldvm mac80211 iTCO_wdt iTCO_vendor_support snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep uvcvideo snd_seq videobuf2_vmalloc snd_seq_device videobuf2_memops i2400m_usb videobuf2_core snd_pcm microcode i2400m videodev wimax media joydev iwlwifi i2c_i801 cfg80211 lpc_ich snd_page_alloc snd_timer snd soundcore eeepc_laptop sparse_keymap rfkill uinput i915(F) usb_storage(F) i2c_algo_bit(F) drm_kms_helper(F) drm(F) atl2(F) i2c_core(F) video(F) sunrpc(F)
:Pid: 38, comm: kworker/u:2 Tainted: GF       W    3.6.6-3.fc18.i686 #1
:Call Trace:
: [<c043c602>] warn_slowpath_common+0x72/0xa0
: [<f80499f2>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<f80499f2>] ? iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<c043c6d3>] warn_slowpath_fmt+0x33/0x40
: [<f80499f2>] iwlagn_mac_flush+0x1c2/0x1e0 [iwldvm]
: [<f8da1c4d>] ieee80211_mgd_probe_ap_send+0x11d/0x1b0 [mac80211]
: [<f8d9fb1e>] ? ieee80211_cqm_rssi_notify+0x2e/0x70 [mac80211]
: [<f8da2214>] ieee80211_mgd_probe_ap.part.24+0x104/0x120 [mac80211]
: [<f8da2384>] ieee80211_sta_monitor_work+0x24/0x30 [mac80211]
: [<c04559a0>] process_one_work+0x120/0x3e0
: [<c095b3f5>] ? apic_timer_interrupt+0x31/0x38
: [<f8da2360>] ? ieee80211_beacon_connection_loss_work+0x130/0x130 [mac80211]
: [<c04572f1>] worker_thread+0x111/0x3b0
: [<c046773e>] ? complete+0x4e/0x60
: [<c04571e0>] ? manage_workers+0x2a0/0x2a0
: [<c045bcd2>] kthread+0x72/0x80
: [<c045bc60>] ? kthread_freezable_should_stop+0x60/0x60
: [<c0961f3e>] kernel_thread_helper+0x6/0x10

Potential duplicate bug: 865854
Comment 1 Stanislaw Gruszka 2013-01-24 08:11:54 EST

*** This bug has been marked as a duplicate of bug 895125 ***

Note You need to log in before you can comment on or make changes to this bug.