Bug 875471 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 863950
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:d7830283f69ea7ceaba6a36339c...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 08:23 EST by masterf6
Modified: 2012-11-29 16:29 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 16:29:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (6 bytes, text/plain)
2012-11-11 08:23 EST, masterf6
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.56 KB, text/plain)
2012-11-11 08:23 EST, masterf6
no flags Details
File: Xorg.0.log (38.49 KB, text/plain)
2012-11-11 08:23 EST, masterf6
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (570 bytes, text/plain)
2012-11-11 08:23 EST, masterf6
no flags Details

  None (edit)
Description masterf6 2012-11-11 08:23:25 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.13
kernel:         3.6.1-1.fc17.x86_64

backtrace:
:0: /bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /bin/X (0x400000+0x6a2b9) [0x46a2b9]
:2: /lib64/libpthread.so.0 (0x3c51800000+0xefe0) [0x3c5180efe0]
:3: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f81bb4f6000+0x3503) [0x7f81bb4f9503]
:4: /usr/lib64/xorg/modules/input/synaptics_drv.so (0x7f81bb4f6000+0x38cc) [0x7f81bb4f98cc]
:5: /bin/X (DisableDevice+0x16e) [0x42d71e]
:6: /bin/X (xf86Wakeup+0x494) [0x481274]
:7: /bin/X (WakeupHandler+0x6b) [0x4383bb]
:8: /bin/X (WaitForSomething+0x1a4) [0x462864]
:9: /bin/X (0x400000+0x34141) [0x434141]
:10: /bin/X (0x400000+0x23485) [0x423485]
:11: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3c51021735]
:12: /bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 masterf6 2012-11-11 08:23:28 EST
Created attachment 642824 [details]
File: executable
Comment 2 masterf6 2012-11-11 08:23:30 EST
Created attachment 642825 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 masterf6 2012-11-11 08:23:32 EST
Created attachment 642826 [details]
File: Xorg.0.log
Comment 4 masterf6 2012-11-11 08:23:35 EST
Created attachment 642827 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 5 Adam Jackson 2012-11-29 16:29:15 EST

*** This bug has been marked as a duplicate of bug 863950 ***

Note You need to log in before you can comment on or make changes to this bug.