This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875482 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 869837
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:efbe2ba3ef4a2f113d88d88e072...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 09:45 EST by Alessandro Machado
Modified: 2012-11-28 14:14 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:14:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: executable (13 bytes, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details
File: Xorg.0.log (40.82 KB, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details
File: backtrace_binaries_versions (166 bytes, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details
File: dmesg (71.61 KB, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (365 bytes, text/plain)
2012-11-11 09:45 EST, Alessandro Machado
no flags Details

  None (edit)
Description Alessandro Machado 2012-11-11 09:45:18 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.i686

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x4a) [0x80ac45a]
:1: /usr/bin/Xorg (mieqEnqueue+0x22b) [0x81aacfb]
:2: /usr/bin/Xorg (0x8047000+0x4589c) [0x808c89c]
:3: /usr/bin/Xorg (xf86PostMotionEventM+0x253) [0x80d9ec3]
:4: /usr/lib/xorg/modules/input/evdev_drv.so (0xb69dc000+0x3e2e) [0xb69dfe2e]
:5: /usr/lib/xorg/modules/input/evdev_drv.so (0xb69dc000+0x5534) [0xb69e1534]
:6: /usr/bin/Xorg (0x8047000+0x82302) [0x80c9302]
:7: /usr/bin/Xorg (0x8047000+0xa8693) [0x80ef693]
:8: (vdso) (__kernel_sigreturn+0x0) [0xb779a400]
:9: (vdso) (__kernel_vsyscall+0x10) [0xb779a424]
:10: /lib/libc.so.6 (ioctl+0x19) [0x4ed9b459]
:11: /lib/libdrm.so.2 (drmIoctl+0x34) [0x41e19bc4]
:12: /lib/libdrm_intel.so.1 (0xb7517000+0x661c) [0xb751d61c]
:13: /lib/libdrm_intel.so.1 (0xb7517000+0x6ebf) [0xb751debf]
:14: /lib/libdrm_intel.so.1 (drm_intel_bo_alloc_for_render+0x26) [0xb7519216]
:15: /usr/lib/xorg/modules/drivers/intel_drv.so (0xb754c000+0x12575) [0xb755e575]
:16: /usr/bin/Xorg (0x8047000+0xd387c) [0x811a87c]
:17: /usr/bin/Xorg (0x8047000+0xd49b8) [0x811b9b8]
:18: /usr/bin/Xorg (0x8047000+0xd2ea0) [0x8119ea0]
:19: /usr/bin/Xorg (0x8047000+0xd31c3) [0x811a1c3]
:20: /usr/bin/Xorg (0x8047000+0x5b2c5) [0x80a22c5]
:21: /usr/bin/Xorg (MapWindow+0x189) [0x80a5089]
:22: /usr/bin/Xorg (0x8047000+0x2a1e5) [0x80711e5]
:23: /usr/bin/Xorg (0x8047000+0x303fd) [0x80773fd]
:24: /usr/bin/Xorg (0x8047000+0x1dce5) [0x8064ce5]
:25: /lib/libc.so.6 (__libc_start_main+0xf5) [0x4ecc8635]
:26: /usr/bin/Xorg (0x8047000+0x1e029) [0x8065029]
Comment 1 Alessandro Machado 2012-11-11 09:45:22 EST
Created attachment 642893 [details]
File: executable
Comment 2 Alessandro Machado 2012-11-11 09:45:24 EST
Created attachment 642894 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 3 Alessandro Machado 2012-11-11 09:45:26 EST
Created attachment 642895 [details]
File: Xorg.0.log
Comment 4 Alessandro Machado 2012-11-11 09:45:28 EST
Created attachment 642896 [details]
File: backtrace_binaries_versions
Comment 5 Alessandro Machado 2012-11-11 09:45:31 EST
Created attachment 642897 [details]
File: dmesg
Comment 6 Alessandro Machado 2012-11-11 09:45:33 EST
Created attachment 642898 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:14:15 EST

*** This bug has been marked as a duplicate of bug 869837 ***

Note You need to log in before you can comment on or make changes to this bug.