Bug 875496 - [PATCH] Build with $RPM_LD_FLAGS, %{_smp_mflags}, run unit tests during build
[PATCH] Build with $RPM_LD_FLAGS, %{_smp_mflags}, run unit tests during build
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: icedtea-web (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-11 12:18 EST by Ville Skyttä
Modified: 2013-02-20 17:31 EST (History)
2 users (show)

See Also:
Fixed In Version: icedtea-web-1.3.1-5.fc19
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-02-20 17:25:25 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Build with $RPM_LD_FLAGS, %{_smp_mflags}, run unit tests during build (1.02 KB, patch)
2012-11-11 12:18 EST, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2012-11-11 12:18:12 EST
Created attachment 642932 [details]
Build with $RPM_LD_FLAGS, %{_smp_mflags}, run unit tests during build

Patch attached.
Comment 1 Ville Skyttä 2013-02-20 17:25:25 EST
I take no comments == no objections, so done in 1.3.1-5.fc19.

http://koji.fedoraproject.org/koji/taskinfo?taskID=5038069
Comment 2 Deepak Bhole 2013-02-20 17:31:08 EST
Sorry this fell off my radar; I'd been meaning to do it :/

No objections, thanks for applying the patch!

Note You need to log in before you can comment on or make changes to this bug.