Bug 875826 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 864202
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:ce55347673df01ce7bbb507affc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 10:52 EST by Chad Schellenger
Modified: 2012-11-28 14:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-28 14:11:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace_binaries_versions (465 bytes, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details
File: executable (10 bytes, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.54 KB, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details
File: Xorg.0.log (57.91 KB, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details
File: dmesg (237.67 KB, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (367 bytes, text/plain)
2012-11-12 10:52 EST, Chad Schellenger
no flags Details

  None (edit)
Description Chad Schellenger 2012-11-12 10:52:38 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.5-1.fc17.x86_64

backtrace:
:0: /usr/bin/X (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/X (0x400000+0x47f32) [0x447f32]
:2: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f3408c69000+0x60e4) [0x7f3408c6f0e4]
:3: /usr/bin/X (0x400000+0x807b7) [0x4807b7]
:4: /usr/bin/X (0x400000+0xa4ab0) [0x4a4ab0]
:5: /lib64/libpthread.so.0 (0x31dae00000+0xefe0) [0x31dae0efe0]
:6: /lib64/libc.so.6 (ioctl+0x7) [0x31daaea2f7]
:7: /lib64/libdrm.so.2 (drmIoctl+0x28) [0x3768803658]
:8: /lib64/libdrm.so.2 (drmCommandWrite+0x1b) [0x376880588b]
:9: /lib64/libdrm_nouveau.so.1 (0x7f340b582000+0x3085) [0x7f340b585085]
:10: /lib64/libdrm_nouveau.so.1 (nouveau_bo_map_range+0x103) [0x7f340b5856a3]
:11: /usr/lib64/xorg/modules/drivers/nouveau_drv.so (0x7f340b788000+0x6718) [0x7f340b78e718]
:12: /usr/lib64/xorg/modules/libexa.so (0x7f340ab36000+0x5a7b) [0x7f340ab3ba7b]
:13: /usr/lib64/xorg/modules/libexa.so (0x7f340ab36000+0x806a) [0x7f340ab3e06a]
:14: /usr/lib64/xorg/modules/libexa.so (0x7f340ab36000+0x11f68) [0x7f340ab47f68]
:15: /usr/lib64/xorg/modules/libexa.so (0x7f340ab36000+0xe898) [0x7f340ab44898]
:16: /usr/bin/X (0x400000+0x102139) [0x502139]
:17: /usr/bin/X (0x400000+0xfb0a4) [0x4fb0a4]
:18: /usr/bin/X (0x400000+0x3447a) [0x43447a]
:19: /usr/bin/X (0x400000+0x23485) [0x423485]
:20: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x31daa21735]
:21: /usr/bin/X (0x400000+0x2375d) [0x42375d]
Comment 1 Chad Schellenger 2012-11-12 10:52:40 EST
Created attachment 643584 [details]
File: backtrace_binaries_versions
Comment 2 Chad Schellenger 2012-11-12 10:52:42 EST
Created attachment 643585 [details]
File: executable
Comment 3 Chad Schellenger 2012-11-12 10:52:43 EST
Created attachment 643586 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 Chad Schellenger 2012-11-12 10:52:47 EST
Created attachment 643587 [details]
File: Xorg.0.log
Comment 5 Chad Schellenger 2012-11-12 10:52:51 EST
Created attachment 643588 [details]
File: dmesg
Comment 6 Chad Schellenger 2012-11-12 10:52:54 EST
Created attachment 643589 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-28 14:11:21 EST

*** This bug has been marked as a duplicate of bug 864202 ***

Note You need to log in before you can comment on or make changes to this bug.