This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 875969 - Admonition titles show up in PDFs TOC
Admonition titles show up in PDFs TOC
Status: CLOSED DUPLICATE of bug 846899
Product: Publican
Classification: Community
Component: publican (Show other bugs)
3.0
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeff Fearn
Ruediger Landmann
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-12 18:44 EST by lcarlon
Modified: 2012-11-12 19:54 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-12 19:54:07 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description lcarlon 2012-11-12 18:44:28 EST
Description of problem:

When viewing PDFs generated by Publican 3 the table of contents (in the left navigation panel in most PDF viewers) shows admonitions (important, note, warning) as items in the table of contents. Also, the admonitions are shown out of order, so a note that appears in a section is listed above the section in the TOC, and the section the note belongs to is listed as a subheading of the note.

How reproducible:

100%


Steps to Reproduce:
1. Download a PDF [1] 
2. Open the document and look at the TOC
3. open a chapter (chapter in the example) and see admonitions listed in the TOC

[1]http://documentation-devel.engineering.redhat.com/docs/en-US/Red_Hat_Enterprise_Linux/6/pdf/Hypervisor_Deployment_Guide/Red_Hat_Enterprise_Linux-6-Hypervisor_Deployment_Guide-en-US.pdf
Comment 1 lcarlon 2012-11-12 18:45:58 EST
That should read, chapter *3* in the example.
Comment 2 Ruediger Landmann 2012-11-12 19:48:47 EST
This has nothing to do with Fedora's packaging of Publican; it's an upstream bug. Moving there.
Comment 3 Ruediger Landmann 2012-11-12 19:54:07 EST

*** This bug has been marked as a duplicate of bug 846899 ***

Note You need to log in before you can comment on or make changes to this bug.