Bug 876351 - [abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
[abrt] xorg-x11-server-Xorg-1.12.3-2.fc17: Xorg server crashed
Status: CLOSED DUPLICATE of bug 865965
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
abrt_hash:949347d5a04c8ecd9045b044640...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-13 17:15 EST by bugzilla-redhat
Modified: 2012-11-29 15:51 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 15:51:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace_binaries_versions (107 bytes, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details
File: executable (13 bytes, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details
File: usr_share_xorg_conf_d.tar.gz (1.55 KB, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details
File: Xorg.0.log (65.45 KB, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details
File: dmesg (86.08 KB, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details
File: etc_X11_xorg_conf_d.tar.gz (367 bytes, text/plain)
2012-11-13 17:15 EST, bugzilla-redhat
no flags Details

  None (edit)
Description bugzilla-redhat 2012-11-13 17:15:24 EST
Version-Release number of selected component:
xorg-x11-server-Xorg-1.12.3-2.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.18
kernel:         3.6.6-1.fc17.x86_64

backtrace:
:0: /usr/bin/Xorg (xorg_backtrace+0x36) [0x4652d6]
:1: /usr/bin/Xorg (mieqEnqueue+0x26b) [0x5514db]
:2: /usr/bin/Xorg (0x400000+0x47f32) [0x447f32]
:3: /usr/lib64/xorg/modules/input/evdev_drv.so (0x7f9aef67d000+0x60e4) [0x7f9aef6830e4]
:4: /usr/bin/Xorg (0x400000+0x807b7) [0x4807b7]
:5: /usr/bin/Xorg (0x400000+0xa4ab0) [0x4a4ab0]
:6: /lib64/libpthread.so.0 (0x3f71200000+0xefe0) [0x3f7120efe0]
:7: /usr/bin/Xorg (0x400000+0x6aba0) [0x46aba0]
:8: /lib64/libpthread.so.0 (0x3f71200000+0xefe0) [0x3f7120efe0]
:9: /usr/lib64/xorg/modules/extensions/libdbe.so (0x7f9af26e3000+0xf90) [0x7f9af26e3f90]
:10: /usr/lib64/xorg/modules/extensions/libdbe.so (0x7f9af26e3000+0x1653) [0x7f9af26e4653]
:11: /usr/bin/Xorg (CloseDownExtensions+0x42) [0x445942]
:12: /usr/bin/Xorg (0x400000+0x234a5) [0x4234a5]
:13: /lib64/libc.so.6 (__libc_start_main+0xf5) [0x3f70e21735]
:14: /usr/bin/Xorg (0x400000+0x2375d) [0x42375d]
Comment 1 bugzilla-redhat 2012-11-13 17:15:27 EST
Created attachment 644410 [details]
File: backtrace_binaries_versions
Comment 2 bugzilla-redhat 2012-11-13 17:15:29 EST
Created attachment 644411 [details]
File: executable
Comment 3 bugzilla-redhat 2012-11-13 17:15:31 EST
Created attachment 644412 [details]
File: usr_share_xorg_conf_d.tar.gz
Comment 4 bugzilla-redhat 2012-11-13 17:15:34 EST
Created attachment 644413 [details]
File: Xorg.0.log
Comment 5 bugzilla-redhat 2012-11-13 17:15:38 EST
Created attachment 644414 [details]
File: dmesg
Comment 6 bugzilla-redhat 2012-11-13 17:15:41 EST
Created attachment 644415 [details]
File: etc_X11_xorg_conf_d.tar.gz
Comment 7 Adam Jackson 2012-11-29 15:51:34 EST

*** This bug has been marked as a duplicate of bug 865965 ***

Note You need to log in before you can comment on or make changes to this bug.