Bug 876807 - RFE: As a project maintainer, I want to delete or obsolete any source document in my project
RFE: As a project maintainer, I want to delete or obsolete any source documen...
Status: CLOSED DUPLICATE of bug 1082918
Product: Zanata
Classification: Community
Component: Component-Persistence (Show other bugs)
2.0
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Isaac Rooskov
Zanata-QA Mailling List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-14 21:39 EST by Ding-Yi Chen
Modified: 2015-08-06 01:54 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-03-10 01:43:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ding-Yi Chen 2012-11-14 21:39:33 EST
Description of problem:

Being able to delete or obsolete files has following benefit:
1) Hide unwanted file.
2) Remove files that trigger errors, such as invalid filename or ill-formated translations.

Version-Release number of selected component (if applicable):
2.0.2

How reproducible:
Always

Steps to Reproduce:
1. Sign in https://translate.zanata.org/ as admin
2. Visit ibus-chewing and download zanata.xml
3. mvn -B zanata:pull -Dzanata.projectType=gettext
  
Actual results:
Error message:
[ERROR] Failed to execute goal org.zanata:zanata-maven-plugin:2.0.2-SNAPSHOT:pull (default-cli) on project null: Zanata mojo exception: operation returned 404 (Not Found):

Expected results:
Pull successfully


Additional info:
Comment 1 Sean Flanigan 2012-11-14 21:41:26 EST
GUI or CLI feature?
Comment 2 Michelle Kim 2015-03-10 01:43:41 EDT

*** This bug has been marked as a duplicate of bug 1082918 ***

Note You need to log in before you can comment on or make changes to this bug.