Bug 87690 - runtime
runtime
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-04-01 06:33 EST by yann
Modified: 2007-04-18 12:52 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-22 16:33:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
jpeg version of bmp screenshot (47.49 KB, image/jpeg)
2003-04-02 15:12 EST, Michael Fulbright
no flags Details

  None (edit)
Description yann 2003-04-01 06:33:06 EST
Instaling RH8.0 on a amilo simens....

crash
Comment 1 Michael Fulbright 2003-04-02 15:12:01 EST
Created attachment 90849 [details]
jpeg version of bmp screenshot
Comment 2 Michael Fulbright 2003-04-02 15:12:47 EST
Looks like X failed to run properly.

What videocard do you have?

If you boot with 'linux text' can you get into the text-based installation?
Comment 3 yann 2003-04-03 05:03:25 EST
http://stars.wetserver.com/yann.carlier/RH8ae.JPG


The videocard is S# Graphics Twister + S3Hotkey

I manage to instal RH 7.3 on it with X

I´m going to try text-based instalation
Comment 4 Michael Fulbright 2003-04-22 12:24:21 EDT
Mike is this S3 video hardware supported in 8 or 9?
Comment 5 Mike A. Harris 2003-04-22 16:33:37 EDT
Should work in Red Hat Linux 9.  Please upgrade, and if you experience problems
in Red Hat Linux 9, feel free to open a new bug report.

Thanks.

Note You need to log in before you can comment on or make changes to this bug.