This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 877143 - [abrt] wpa_supplicant-1.0-1.fc17: wpa_drv_set_ap_wps_ie: Process /usr/sbin/wpa_supplicant was killed by signal 11 (SIGSEGV)
[abrt] wpa_supplicant-1.0-1.fc17: wpa_drv_set_ap_wps_ie: Process /usr/sbin/wp...
Status: CLOSED DUPLICATE of bug 877064
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
17
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
abrt_hash:39282def08325b5f1d9fc26025f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-15 14:35 EST by Bruce-Robert Pocock
Modified: 2013-05-01 11:06 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-05-01 11:06:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: core_backtrace (903 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: environ (215 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: backtrace (6.39 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: smolt_data (3.16 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: cgroup (174 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: executable (24 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: maps (8.71 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: dso_list (1.76 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: build_ids (902 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: var_log_messages (1.15 KB, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details
File: open_fds (455 bytes, text/plain)
2012-11-15 14:35 EST, Bruce-Robert Pocock
no flags Details

  None (edit)
Description Bruce-Robert Pocock 2012-11-15 14:35:14 EST
Version-Release number of selected component:
wpa_supplicant-1.0-1.fc17

Additional info:
libreport version: 2.0.18
abrt_version:   2.0.13
backtrace_rating: 4
cmdline:        /usr/sbin/wpa_supplicant -u -f /var/log/wpa_supplicant.log -c /etc/wpa_supplicant/wpa_supplicant.conf -u -f /var/log/wpa_supplicant.log -P /var/run/wpa_supplicant.pid
crash_function: wpa_drv_set_ap_wps_ie
kernel:         3.6.1-1.fc17.x86_64

truncated backtrace:
:Thread no. 1 (6 frames)
: #0 wpa_drv_set_ap_wps_ie at driver_i.h:477
: #1 wpas_stop_listen at p2p_supplicant.c:1104
: #2 p2p_flush at ../src/p2p/p2p.c:2268
: #3 p2p_deinit at ../src/p2p/p2p.c:2249
: #4 wpas_p2p_deinit_global at p2p_supplicant.c:2470
: #5 wpa_supplicant_deinit at wpa_supplicant.c:2776
Comment 1 Bruce-Robert Pocock 2012-11-15 14:35:16 EST
Created attachment 645869 [details]
File: core_backtrace
Comment 2 Bruce-Robert Pocock 2012-11-15 14:35:18 EST
Created attachment 645870 [details]
File: environ
Comment 3 Bruce-Robert Pocock 2012-11-15 14:35:20 EST
Created attachment 645871 [details]
File: limits
Comment 4 Bruce-Robert Pocock 2012-11-15 14:35:22 EST
Created attachment 645872 [details]
File: backtrace
Comment 5 Bruce-Robert Pocock 2012-11-15 14:35:25 EST
Created attachment 645873 [details]
File: smolt_data
Comment 6 Bruce-Robert Pocock 2012-11-15 14:35:27 EST
Created attachment 645875 [details]
File: cgroup
Comment 7 Bruce-Robert Pocock 2012-11-15 14:35:30 EST
Created attachment 645877 [details]
File: executable
Comment 8 Bruce-Robert Pocock 2012-11-15 14:35:33 EST
Created attachment 645879 [details]
File: maps
Comment 9 Bruce-Robert Pocock 2012-11-15 14:35:36 EST
Created attachment 645880 [details]
File: dso_list
Comment 10 Bruce-Robert Pocock 2012-11-15 14:35:38 EST
Created attachment 645883 [details]
File: build_ids
Comment 11 Bruce-Robert Pocock 2012-11-15 14:35:40 EST
Created attachment 645886 [details]
File: var_log_messages
Comment 12 Bruce-Robert Pocock 2012-11-15 14:35:42 EST
Created attachment 645889 [details]
File: open_fds
Comment 13 Bruce-Robert Pocock 2012-11-15 14:37:35 EST
* Seems to be something that periodically decides (while I'm on a hardwired Ethernet link) to continually poll me if I want to join available WiFi networks — I get the Gnome password dialog for the two WiFi networks at random, with the saved passwords filled-in. Both “Continue” and “Cancel” or Return and Escape have no apparent effect — except these crash logs that sometimes appear in ABRT.
Comment 14 Dan Williams 2013-05-01 11:06:02 EDT

*** This bug has been marked as a duplicate of bug 877064 ***

Note You need to log in before you can comment on or make changes to this bug.