This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 877667 - AttributeError: 'DeviceFormat' object has no attribute 'label'
AttributeError: 'DeviceFormat' object has no attribute 'label'
Status: CLOSED DUPLICATE of bug 881969
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
18
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
abrt_hash:251a3a5924168b3e2d3dc8a1cce...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-17 13:31 EST by Jeevan Savant
Modified: 2012-11-29 22:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-29 22:02:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: ifcfg.log (2.55 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: anaconda-tb (377.12 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: product (6 bytes, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: type (9 bytes, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: environ (762 bytes, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: storage.log (111.80 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: version (8 bytes, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: program.log (33.62 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: anaconda.log (2.90 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: syslog (191.15 KB, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: hashmarkername (8 bytes, text/plain)
2012-11-17 13:31 EST, Jeevan Savant
no flags Details
File: packaging.log (1.25 KB, text/plain)
2012-11-17 13:32 EST, Jeevan Savant
no flags Details
File: cmdline_file (98 bytes, text/plain)
2012-11-17 13:32 EST, Jeevan Savant
no flags Details
File: release (24 bytes, text/plain)
2012-11-17 13:32 EST, Jeevan Savant
no flags Details
File: description (628 bytes, text/plain)
2012-11-17 13:32 EST, Jeevan Savant
no flags Details

  None (edit)
Description Jeevan Savant 2012-11-17 13:31:35 EST
Version-Release number of selected component:
anaconda-18.6.8

Additional info:
libreport version: 2.0.12
cmdline:        /usr/bin/python  /sbin/anaconda
kernel:         3.6.0-0.rc2.git2.1.fc18.x86_64
Comment 1 Jeevan Savant 2012-11-17 13:31:38 EST
Created attachment 646884 [details]
File: ifcfg.log
Comment 2 Jeevan Savant 2012-11-17 13:31:40 EST
Created attachment 646885 [details]
File: anaconda-tb
Comment 3 Jeevan Savant 2012-11-17 13:31:42 EST
Created attachment 646886 [details]
File: product
Comment 4 Jeevan Savant 2012-11-17 13:31:44 EST
Created attachment 646887 [details]
File: type
Comment 5 Jeevan Savant 2012-11-17 13:31:45 EST
Created attachment 646888 [details]
File: environ
Comment 6 Jeevan Savant 2012-11-17 13:31:47 EST
Created attachment 646889 [details]
File: storage.log
Comment 7 Jeevan Savant 2012-11-17 13:31:50 EST
Created attachment 646890 [details]
File: version
Comment 8 Jeevan Savant 2012-11-17 13:31:52 EST
Created attachment 646891 [details]
File: program.log
Comment 9 Jeevan Savant 2012-11-17 13:31:54 EST
Created attachment 646892 [details]
File: anaconda.log
Comment 10 Jeevan Savant 2012-11-17 13:31:56 EST
Created attachment 646893 [details]
File: syslog
Comment 11 Jeevan Savant 2012-11-17 13:31:57 EST
Created attachment 646894 [details]
File: hashmarkername
Comment 12 Jeevan Savant 2012-11-17 13:32:06 EST
Created attachment 646895 [details]
File: packaging.log
Comment 13 Jeevan Savant 2012-11-17 13:32:07 EST
Created attachment 646896 [details]
File: cmdline_file
Comment 14 Jeevan Savant 2012-11-17 13:32:09 EST
Created attachment 646897 [details]
File: release
Comment 15 Jeevan Savant 2012-11-17 13:32:11 EST
Created attachment 646898 [details]
File: description
Comment 16 Steve Tyler 2012-11-17 16:12:35 EST
/proc/cmdline:
initrd=initrd.img inst.stage2=LABEL=Fedora\x2018-Alpha\x20x86_64 rd.live.check BOOT_IMAGE=vmlinuz 

F18-Beta hasn't been released yet, but you can test a pre-release version from here:
https://dl.fedoraproject.org/pub/alt/stage/

ATM, the latest is 18-Beta-TC9/:
https://dl.fedoraproject.org/pub/alt/stage/18-Beta-TC9/

The F18 release schedule is here:
https://fedoraproject.org/wiki/Releases/18/Schedule
Comment 17 Jesse Keating 2012-11-20 13:24:15 EST
Please retest with the images that were linked to in comment 16
Comment 18 Jeevan Savant 2012-11-29 16:51:17 EST
I retested with the FC18-Beta released earlier this week. Encountered the same issue, reported it through 881969 against FC18-Beta. 

Install is using ISO mounted over IPMI.
Comment 19 Chris Lumens 2012-11-29 22:02:33 EST
I'm going to dup this one to the new bug you filed, since it appears to be the same and that bug is already assigned to the right place.  Thanks for retesting.

*** This bug has been marked as a duplicate of bug 881969 ***

Note You need to log in before you can comment on or make changes to this bug.