Bug 877674 - [abrt] empathy-3.6.2-1.fc19: _dbus_list_unlink: Process /usr/libexec/empathy-chat was killed by signal 11 (SIGSEGV)
[abrt] empathy-3.6.2-1.fc19: _dbus_list_unlink: Process /usr/libexec/empathy-...
Status: CLOSED DUPLICATE of bug 882681
Product: Fedora
Classification: Fedora
Component: empathy (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brian Pepple
Fedora Extras Quality Assurance
abrt_hash:ff7c5bbd9752a262b826a54c149...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-17 14:30 EST by Nicolas Mailhot
Modified: 2013-01-19 15:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 15:58:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.05 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: build_ids (7.85 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: cgroup (126 bytes, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: core_backtrace (3.79 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: dso_list (18.31 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: environ (1021 bytes, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: limits (1.29 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: maps (137.64 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: open_fds (781 bytes, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: proc_pid_status (1.05 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: smolt_data (3.51 KB, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details
File: var_log_messages (247 bytes, text/plain)
2012-11-17 14:30 EST, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2012-11-17 14:30:15 EST
Version-Release number of selected component:
empathy-3.6.2-1.fc19

Additional info:
backtrace_rating: 4
cmdline:        /usr/libexec/empathy-chat
crash_function: _dbus_list_unlink
executable:     /usr/libexec/empathy-chat
kernel:         3.7.0-0.rc5.git2.1.fc19.x86_64
remote_result:  NOTFOUND
uid:            1000

Truncated backtrace:
Thread no. 1 (10 frames)
 #0 _dbus_list_unlink at dbus-list.c:498
 #1 _dbus_list_remove_link at dbus-list.c:519
 #2 _dbus_list_pop_last at dbus-list.c:671
 #3 _dbus_validate_signature_with_reason at dbus-marshal-validate.c:220
 #4 _dbus_validate_signature at dbus-marshal-validate.c:1239
 #5 _dbus_check_is_valid_signature at dbus-marshal-validate.c:1253
 #6 dbus_message_iter_open_container at dbus-message.c:2797
 #7 marshal_strv at dbus-gvalue.c:1487
 #8 dbus_g_proxy_marshal_args_to_message at dbus-gproxy.c:2286
 #9 dbus_g_proxy_begin_call_internal at dbus-gproxy.c:2319
Comment 1 Nicolas Mailhot 2012-11-17 14:30:20 EST
Created attachment 646925 [details]
File: backtrace
Comment 2 Nicolas Mailhot 2012-11-17 14:30:23 EST
Created attachment 646926 [details]
File: build_ids
Comment 3 Nicolas Mailhot 2012-11-17 14:30:25 EST
Created attachment 646927 [details]
File: cgroup
Comment 4 Nicolas Mailhot 2012-11-17 14:30:27 EST
Created attachment 646928 [details]
File: core_backtrace
Comment 5 Nicolas Mailhot 2012-11-17 14:30:30 EST
Created attachment 646929 [details]
File: dso_list
Comment 6 Nicolas Mailhot 2012-11-17 14:30:32 EST
Created attachment 646930 [details]
File: environ
Comment 7 Nicolas Mailhot 2012-11-17 14:30:33 EST
Created attachment 646931 [details]
File: limits
Comment 8 Nicolas Mailhot 2012-11-17 14:30:36 EST
Created attachment 646932 [details]
File: maps
Comment 9 Nicolas Mailhot 2012-11-17 14:30:38 EST
Created attachment 646933 [details]
File: open_fds
Comment 10 Nicolas Mailhot 2012-11-17 14:30:40 EST
Created attachment 646934 [details]
File: proc_pid_status
Comment 11 Nicolas Mailhot 2012-11-17 14:30:42 EST
Created attachment 646935 [details]
File: smolt_data
Comment 12 Nicolas Mailhot 2012-11-17 14:30:44 EST
Created attachment 646936 [details]
File: var_log_messages
Comment 13 Brian Pepple 2013-01-19 15:58:22 EST

*** This bug has been marked as a duplicate of bug 882681 ***

Note You need to log in before you can comment on or make changes to this bug.