Bug 877777 - pcmanfm shouldn't depend on lxde-common
pcmanfm shouldn't depend on lxde-common
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
18
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-11-18 13:26 EST by Marius Andreiana
Modified: 2012-11-18 19:42 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-11-18 19:42:16 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2012-11-18 13:26:38 EST
Description of problem: 
Using lxde with nautilus. Still, pcmanfm is started:
$ ps ax|grep pcman
pcmanfm --desktop --profile LXDE

Cannot remove pcmanfm package, as it depends on lxde-common


Steps to Reproduce:
1. yum erase pcmanfm
  
Actual results:
Removing for dependencies:
 lxde-common

Expected results:
Remove with no deps
Comment 1 Mamoru TASAKA 2012-11-18 19:42:16 EST
This is opposite. It is not that pcmanfm depends on lxde-common but lxde-common depends on pcmanfm.

As pcmanfm is considered as a core component of LXDE, once closing as NOTABUG (at least this is not a bug on pcmanfm).

Note You need to log in before you can comment on or make changes to this bug.